Corvette Action Center - The ultimate online hub of Corvette news and information! Click here to go to the Corvette Forums!


Supporting Vendors / Dealers - Supporting Membership - Advertising Information - Corvette Amazon Shop
Results 1 to 3 of 3
  1. #1
    New Member
    Join Date
    Sep 2009
    Location
    Grand Rapids
    Posts
    1
    Corvette(s)
    2005 Magnetic Red Coupe

    Default Cranks but will not start

    Twice now doors unlock, engine cranks but will not fire. Let sit overnight, put FOB in glove box slot, etc, etc etc and same issue. Car towed to dealer both times and then starts fine, likely due to whatever connection is bad being jostled on the tow truck. Dealer cannot finsd a code or anything wrong but I do not trust the car any longer. I could not find a post on this issue, any advice or experience with a simlar problem?

  2. #2
    jhecox's Avatar
    Join Date
    May 2006
    Location
    Auburn Hills-MI
    Posts
    829
    Corvette(s)
    Hers: 2007 Atomic Orange, His: 2007 Machine Silver

    Default

    Sorry Tvanhall, I have not had any problems with my C6's.

    BTW: Welcome to the CAC.

    Hecox

  3. #3
    - Online
    killain's Avatar
    Join Date
    Feb 2004
    Location
    Southeast, PA
    Posts
    1,096
    Corvette(s)
    2003 50th Annversary Red coupe, beautiful !

    Default

    Quote Originally Posted by tvanhall View Post
    Twice now doors unlock, engine cranks but will not fire. Let sit overnight, put FOB in glove box slot, etc, etc etc and same issue. Car towed to dealer both times and then starts fine, likely due to whatever connection is bad being jostled on the tow truck. Dealer cannot finsd a code or anything wrong but I do not trust the car any longer. I could not find a post on this issue, any advice or experience with a simlar problem?
    I know this sounds crazy, but it has plagued Corvette owners since the first one in 1953, Check all your ground cables. I don't own a C-6, I have a C-5, but there is a nest of ground cables behind the right rear head on the engine to the frame. Good luck Bud !

Similar Threads

  1. 89 won't start after it's warm.
    By DallasK in forum C4 Technical and Performance
    Replies: 7
    Last Post: 05-18-09, 11:54 AM
  2. Hard start when hot
    By RonJ in forum C4 Technical and Performance
    Replies: 6
    Last Post: 09-08-04, 08:12 PM
  3. Question on engine start
    By glomonac in forum C4 General Discussion
    Replies: 2
    Last Post: 07-09-04, 06:50 AM
  4. Intermittent non or Hard Start
    By jester in forum C4 Technical and Performance
    Replies: 3
    Last Post: 07-06-04, 07:43 AM
  5. Click..no Start...click..no Start...start...
    By racersedge52 in forum C4 Technical and Performance
    Replies: 8
    Last Post: 08-10-03, 04:53 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
© CORVETTE is a registered trademark of the General Motors Corporation & Chevrolet Motor Division.  Neither Chevrolet Motor Division nor any subsidiaries of GM© shall bear any responsibility for CorvetteActionCenter.com content, comments, or advertising. CorvetteActionCenter.com is independent from GM© and is not affiliated with, sponsored or supported by GM©.  Copyright/trademark/sales mark infringements are not intended, or implied.  All Rights Reserved