Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 9 of 9
  1. #1
    Member
    Join Date
    May 2003
    Location
    Netherlands
    Posts
    2,497
    Corvette(s)
    '81 Black
    Post Thanks / Like
    Rides
    0

    Default Tapatalk problem

    Hello everybody,

    I'm using this forum with great joy for about 10 years or so. The last years (s) with my mobile phone (android) and tapatalk.

    As the forum is big i only visite the c3 section. After the new tapatalk update i can't find the forums main screen, only last replies, sort on date etc etc. Is there a way to fix this?
    Now i'm just back on the www forum

    Greetings Peter

  2. #2
    Moderator bill81vette's Avatar
    Join Date
    Jan 2004
    Location
    Troy,NY
    Posts
    4,138
    Corvette(s)
    1981 dark blue metallic
    Post Thanks / Like
    Rides
    1

    Default

    I too have had problems with Tapatalk lately....its a pia but I have found that It seems that I need to 'reconnect to the server'
    Bill and Gail...save the wave
    NCRS member 42415
    1981 St.Louis car #2735
    all matching numbers

    born Sept 18,1980
    Cruisefest 2008
    Cruisefestous 2009
    Cruisefest 2010
    Cruisefest 2011
    Cruisefest2012



    Without Trucks......
    You would be Hungry,Homeless and Naked!!!!!!



  3. #3
    Moderator bill81vette's Avatar
    Join Date
    Jan 2004
    Location
    Troy,NY
    Posts
    4,138
    Corvette(s)
    1981 dark blue metallic
    Post Thanks / Like
    Rides
    1

    Default

    Everytime I click on the app... Sometimes 2-3 times as well having to sign in or join the forum...
    Bill and Gail...save the wave
    NCRS member 42415
    1981 St.Louis car #2735
    all matching numbers

    born Sept 18,1980
    Cruisefest 2008
    Cruisefestous 2009
    Cruisefest 2010
    Cruisefest 2011
    Cruisefest2012



    Without Trucks......
    You would be Hungry,Homeless and Naked!!!!!!



  4. #4
    Moderator bill81vette's Avatar
    Join Date
    Jan 2004
    Location
    Troy,NY
    Posts
    4,138
    Corvette(s)
    1981 dark blue metallic
    Post Thanks / Like
    Rides
    1

    Default

    Just to be sure I can get to the latest and newest threads
    Bill and Gail...save the wave
    NCRS member 42415
    1981 St.Louis car #2735
    all matching numbers

    born Sept 18,1980
    Cruisefest 2008
    Cruisefestous 2009
    Cruisefest 2010
    Cruisefest 2011
    Cruisefest2012



    Without Trucks......
    You would be Hungry,Homeless and Naked!!!!!!



  5. #5
    Site Administrator Rob's Avatar
    Join Date
    Sep 2000
    Location
    "Manchestah" NH
    Posts
    13,155
    Corvette(s)
    1990 ZR-1 - Bright Red / Black
    Post Thanks / Like
    Rides
    1

    Default

    I too have had the same issues and they all reside on Tapatalk's end.


    Rob Loszewski, Owner & Site Administrator
    Corvette Action Center
    Cadillac V-Net
    Cadillac XLR Net
    Torque Network
    VetteTube
    NCRS Member #27792
    "Let your plans be dark and impenetrable as night, and when you move, fall like a thunderbolt." - Sun Tzu
    1990 Chevrolet Corvette ZR-1 , 350 Stock ZF 6-speed. Stock Bright Red

  6. #6
    Moderator bill81vette's Avatar
    Join Date
    Jan 2004
    Location
    Troy,NY
    Posts
    4,138
    Corvette(s)
    1981 dark blue metallic
    Post Thanks / Like
    Rides
    1

    Default

    I figured it was... Never had this problem till the last update...
    Bill and Gail...save the wave
    NCRS member 42415
    1981 St.Louis car #2735
    all matching numbers

    born Sept 18,1980
    Cruisefest 2008
    Cruisefestous 2009
    Cruisefest 2010
    Cruisefest 2011
    Cruisefest2012



    Without Trucks......
    You would be Hungry,Homeless and Naked!!!!!!



  7. #7
    Member
    Join Date
    May 2003
    Location
    Netherlands
    Posts
    2,497
    Corvette(s)
    '81 Black
    Post Thanks / Like
    Rides
    0

    Default

    Oke then, nothing to do about it. Not a big problem we still have the www forum just need to get used to it again
    Let's hope the next tapatalk update will fix the problem!

    Greetings Peter

  8. #8
    Moderator bill81vette's Avatar
    Join Date
    Jan 2004
    Location
    Troy,NY
    Posts
    4,138
    Corvette(s)
    1981 dark blue metallic
    Post Thanks / Like
    Rides
    1

    Default

    Tapatalk just updated the app
    Seems to be working better!!!
    Bill and Gail...save the wave
    NCRS member 42415
    1981 St.Louis car #2735
    all matching numbers

    born Sept 18,1980
    Cruisefest 2008
    Cruisefestous 2009
    Cruisefest 2010
    Cruisefest 2011
    Cruisefest2012



    Without Trucks......
    You would be Hungry,Homeless and Naked!!!!!!



  9. #9
    Member
    Join Date
    May 2003
    Location
    Netherlands
    Posts
    2,497
    Corvette(s)
    '81 Black
    Post Thanks / Like
    Rides
    0

    Default

    Yes works better now. I also found out that when selecting the action center forum you enter the main screen. When again selecting the action center forum at the top all the different subforums are hiding behind it. My problem solved 😊

    Greetings Peter

Similar Threads

  1. Little Tranny Problem Turned Into A Huge Tranny Problem! HELP!!!
    By Macgyver in forum C3 Technical and Performance
    Replies: 16
    Last Post: 06-22-04, 07:47 PM
  2. acceleration problem/idle problem
    By whitey in forum C4 Technical and Performance
    Replies: 2
    Last Post: 02-04-04, 07:25 PM
  3. 96 AC problem (HELP)!
    By Wamp in forum C4 Technical and Performance
    Replies: 11
    Last Post: 11-06-03, 08:30 AM
  4. 1st to 4th Problem
    By CELT4RAGTOP in forum C4 Technical and Performance
    Replies: 15
    Last Post: 05-27-02, 07:04 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •