$projecthp
  • Emoticons not working?
  • Emoticons not working?
  • Emoticons not working?
  • Emoticons not working?

Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 6 of 6
  1. #1
    Member LT4man's Avatar
    Join Date
    Jun 2003
    Location
    Chicago
    Posts
    2,214
    Corvette(s)
    96 Collectors Edition LT4
    Post Thanks / Like
    Rides
    0

    Default Emoticons not working?

    Seems like I cannot not use the emoticons today.

    Tried several different ones.

    Also, made an exit and logged back in.

    Same result.

    ?
    An attendee at all the CruiseFests including the one which never happened.


    Autosig (Shadow) A

  2. #2
    Member Vettehead Mikey's Avatar
    Join Date
    Aug 2003
    Location
    Not that far from Ottawa
    Posts
    3,487
    Corvette(s)
    1973 Coupe
    Post Thanks / Like
    Rides
    0

    Default

    Same here

  3. #3
    Member LT4man's Avatar
    Join Date
    Jun 2003
    Location
    Chicago
    Posts
    2,214
    Corvette(s)
    96 Collectors Edition LT4
    Post Thanks / Like
    Rides
    0

    Default



    Seems to be working in this thread!
    An attendee at all the CruiseFests including the one which never happened.


    Autosig (Shadow) A

  4. #4
    Emoticons not working?
    Join Date
    Jun 2010
    Location
    Surprise, AZ
    Posts
    245
    Corvette(s)
    87 Callaway Cpe 87-070 & 68 Cpe 427, 4spd A/C
    Post Thanks / Like
    Rides
    0

    Default

    Yup, works for me

  5. #5
    Member LT4man's Avatar
    Join Date
    Jun 2003
    Location
    Chicago
    Posts
    2,214
    Corvette(s)
    96 Collectors Edition LT4
    Post Thanks / Like
    Rides
    0

    Default

    They do not work in the News and Announcements forum.

    Might be set up that way.
    An attendee at all the CruiseFests including the one which never happened.


    Autosig (Shadow) A

  6. #6
    Gone but not forgotten XLR8's Avatar
    Join Date
    Jun 2004
    Location
    Mississippi Gulf Coast
    Posts
    6,664
    Corvette(s)
    2003 AE Convertible, 1998 LCRM Convertible
    Post Thanks / Like
    Rides
    0

    Default

    Could be they're disabled in that particular forum, Greg.
    Let me know if you encounter the same problem in any of the others.
    Thanks!
    Jane Ann

    For every person with a spark of genius, there are a hundred with ignition trouble.





Similar Threads

  1. Working on your C5?
    By XLR8 in forum C5 Technical and Performance
    Replies: 1
    Last Post: 11-10-08, 12:11 PM
  2. emoticons....
    By rascal_rascal_99 in forum Site Help & Feedback
    Replies: 7
    Last Post: 09-04-07, 04:51 PM
  3. Working on your C4...
    By Stallion in forum C4 General Discussion
    Replies: 33
    Last Post: 01-21-07, 01:50 AM
  4. New emoticons/smileys to the system
    By Evolution1980 in forum Site Help & Feedback
    Replies: 19
    Last Post: 10-20-06, 04:18 PM
  5. Aux Fan Not Working
    By lgilbert50 in forum C4 Technical and Performance
    Replies: 19
    Last Post: 02-16-05, 10:58 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •