$projecthp
Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 7 of 7

Thread: Clutch noise!!

  1. #1
    Member billscac's Avatar
    Join Date
    Nov 2013
    Location
    Sandy Springs, GA
    Posts
    24
    Corvette(s)
    2016 Shark Grey Z06 Convertible
    Post Thanks / Like
    Rides
    0

    Default Clutch noise!!

    96 LT4 8000 miles with no previous issues (slipping, chattering or noise) and hydraulics are fine. As the clutch pedal is depressed to half way it operates smoothly and normally. Once you go beyond half way there comes a noise which gets louder and more agressive as you go to the floor. Sounds like something which is rotating is coming into contact with something that is stationery. The noise increases in frequency with RPM increase, and if I hold firmly to the floor the motor will labor a little and drop slightly in RPM. Noise is metalic and has been getting louder to the point where the car is now parked. Doesn't sound like a bearing failure, more like metal to metal contact and only after half pedal travel. Thought maybe the fork is hitting the PP as it is a banging as opposed to a grinding sound. Any thoughts?? Thanks in advance!

  2. #2
    Member gmjunkie's Avatar
    Join Date
    Nov 2004
    Location
    Old Fort NC/Vero Beach FL
    Posts
    4,418
    Corvette(s)
    03 Z-51,78 L82 Coupe
    Post Thanks / Like
    Rides
    0

    Default

    You have a faulty Throw Out bearing!

    It's got so it seems to me that the Internet has created a lot more Horses A$$'s than we have Horses!
    junk!~!!
    Founding Member: 10 Corvettes Anonymous


  3. #3
    Member billscac's Avatar
    Join Date
    Nov 2013
    Location
    Sandy Springs, GA
    Posts
    24
    Corvette(s)
    2016 Shark Grey Z06 Convertible
    Post Thanks / Like
    Rides
    0

    Default NOT TO Bearing!!

    Pulled it apart and found the ball stud had backed out (or in actually) and moveed the fork closer to the PP. When clutch was depressed the fork would contact the outter edge of the of the PP and create the metalic grinding noise. PITA to get to, it and the "set screw" (which fell to the floor when I pulled the trans out about an inch) are now securely lock tighted in place.

  4. #4
    Member
    Join Date
    Feb 2013
    Location
    USA
    Posts
    30
    Corvette(s)
    1970 coupe 1996 LT4 coupe
    Post Thanks / Like
    Rides
    0

    Default Lt4

    I have owned my LT4 since it was new. 40,500 highway/interstate miles on it now, hope I never have your problem. In only pulling the transmission back like you mentioned allowed you to correct the problem?

  5. #5
    Member billscac's Avatar
    Join Date
    Nov 2013
    Location
    Sandy Springs, GA
    Posts
    24
    Corvette(s)
    2016 Shark Grey Z06 Convertible
    Post Thanks / Like
    Rides
    0

    Default

    Quote Originally Posted by ZZ1-70 LT4-96 View Post
    I have owned my LT4 since it was new. 40,500 highway/interstate miles on it now, hope I never have your problem. In only pulling the transmission back like you mentioned allowed you to correct the problem?
    I pulled the trans all the way out so I could see what was going on...I suppose that you could tighten the stud ball and put the "locking button" back in ( with plenty of loctite) with the trans pulled back a couple of inches but it would have to be securely supported to avoid damaging the disc or pilot bearing. On a lift with a trans jack you might be able do it without completely removing the trans...for me on the ground partial removal was not an option.

  6. #6
    New Member
    Join Date
    Feb 2015
    Location
    Maryland
    Posts
    5
    Corvette(s)
    1996 sebring silver coupe
    Post Thanks / Like
    Rides
    0

    Default Clutch Noise

    This was an interesting thread. I've had the same issue since I purchased my 96 CE. Now I know what to look for and at least what to do to get it started on a fix.

    Thanks for sharing.

  7. #7
    Member
    Join Date
    Feb 2013
    Location
    USA
    Posts
    30
    Corvette(s)
    1970 coupe 1996 LT4 coupe
    Post Thanks / Like
    Rides
    0

    Default 1996 lt4

    Have 47,000 miles on my 96 LT4 now. No problem like what has been posted yet, hope the set screw remains tight.

Similar Threads

  1. '69 fan clutch noise
    By Silverfox1 in forum C3 Technical and Performance
    Replies: 0
    Last Post: 10-26-13, 03:19 AM
  2. CLUTCH NOISE
    By ringleader in forum C4 Technical and Performance
    Replies: 0
    Last Post: 02-25-07, 02:08 PM
  3. Clutch noise on 65
    By Montana in forum C1 & C2 General and Technical Discussion
    Replies: 6
    Last Post: 12-20-05, 09:58 PM
  4. clutch noise
    By nrangerZR-1 in forum C4 Corvette ZR-1
    Replies: 9
    Last Post: 03-11-05, 11:09 PM
  5. clutch noise ?
    By G Winter in forum C4 Technical and Performance
    Replies: 3
    Last Post: 08-23-04, 07:21 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •