Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 4 of 4

Thread: Is This Normal?

  1. #1
    Member
    Join Date
    Feb 2009
    Location
    Ringgold, GA
    Posts
    54
    Post Thanks / Like
    Rides
    0

    Default Is This Normal?

    My oil pressure doesn't zero out when I turn the engine off. It drops to the 30 - 35 mark, but not all the way to zero.

    When I turn the ignition switch on, the guage then drops to zero and after starting the car it jumps up to around the 40 - 45 mark. If I rev the engine it moves a little up and down...turn the car off...drops to 30 - 35.

    I just thought it would drop to zero with the car off...any thoughts?

    With the car running if I pull the wire off the sending unit the gauge pegs to the right (high pressure), put the wire back on and it goes back to 45ish.

    Does this sound like normal operation?

    Thanks for your help

    Jeff

  2. #2
    Member gmjunkie's Avatar
    Join Date
    Nov 2004
    Location
    Old Fort NC/Vero Beach FL
    Posts
    4,416
    Post Thanks / Like
    Rides
    0

    Default

    Quote Originally Posted by PokerJoker View Post
    My oil pressure doesn't zero out when I turn the engine off. It drops to the 30 - 35 mark, but not all the way to zero.

    When I turn the ignition switch on, the guage then drops to zero and after starting the car it jumps up to around the 40 - 45 mark. If I rev the engine it moves a little up and down...turn the car off...drops to 30 - 35.

    I just thought it would drop to zero with the car off...any thoughts?

    With the car running if I pull the wire off the sending unit the gauge pegs to the right (high pressure), put the wire back on and it goes back to 45ish.

    Does this sound like normal operation?

    Thanks for your help

    Jeff
    Yep,some do that!!My 78 has been that way since new!
    It's got so it seems to me that the Internet has created a lot more Horses A$$'s than we have Horses!
    junk!~!!
    Founding Member: 10 Corvettes Anonymous


  3. #3
    Member
    Join Date
    Feb 2009
    Location
    Ringgold, GA
    Posts
    54
    Post Thanks / Like
    Rides
    0

    Default

    THANKS! Gmjunkie,

    I'm trying to figure this thing out. I love messing around with this car and every little thing I get working that wasn't working when I bought it makes it that much more enjoyable...a small victory every now and then means a lot.

  4. #4
    Member
    Join Date
    May 2003
    Location
    Netherlands
    Posts
    2,497
    Post Thanks / Like
    Rides
    0

    Default

    Mine did / does / will be doing the same So no problem!

    Groeten Peter

Similar Threads

  1. normal readings for 88 automatic
    By Gerry in forum C4 Technical and Performance
    Replies: 18
    Last Post: 12-28-08, 08:10 PM
  2. Normal Oil PSI for 87 TT
    By NevadaJim in forum Callaway Corvette Forum
    Replies: 6
    Last Post: 08-11-04, 04:05 PM
  3. Is this normal?
    By Stallion in forum C3 Technical and Performance
    Replies: 7
    Last Post: 06-10-04, 09:33 PM
  4. What temperature is considered normal?
    By Bad89coupe in forum C4 Technical and Performance
    Replies: 9
    Last Post: 06-19-03, 08:23 AM
  5. slight vibration at 80+ normal?
    By Inspector Lou in forum C4 Technical and Performance
    Replies: 7
    Last Post: 03-22-03, 03:25 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •