$projecthp
  • elapsed time/cold start module in a '84
  • elapsed time/cold start module in a '84
  • elapsed time/cold start module in a '84
  • elapsed time/cold start module in a '84

Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 3 of 3
  1. #1
    84raptor
    Guest

    Default elapsed time/cold start module in a '84

    Does anyone know anything about this? I can find almost no info on the net regarding it. Any info on removal or how to bypass?

  2. #2
    Member
    Join Date
    Oct 2009
    Location
    wi.
    Posts
    127
    Post Thanks / Like
    Rides
    0

    Default

    The 84s don't have a cold start injector like 85-8? have, so I think they wouldn't have a cold start module. I've never heard of one. The 84s get cold start data through the coolant temp sensor for enrichment.
    I wonder if you are asking about the thermac switch in the air cleaner assembly, that helps when the engine is cold.
    Do you have a cold start problem? If so tell us the symptoms.

  3. #3
    84raptor
    Guest

    Default

    The Haynes manual chapter6-8 reads: "Cold Start Module (1984 models only) The cold start module signals the ECM when a given number of hours of engine running time have passed. These hours are about the same as a given number of miles of driving. The purpose of the cold start module is to control emissions for 10 seconds after the engine starts below 175-degrees F, until a certain mileage is reached.

    The module has 3 wires-12-volt ignition, ground and a lead to the ECM.Before the preset number of hours is reached, the voltage to the ECM is zero. When the module reaches the required number of hours, it completes the ECM circuit and sends 12- volts to the ECM, blowing the fuse that protects the ECM.

    When this event occurs, take the vehicle to your dealer to have the cold start module replaced."


    That is the only info I have found on it. No problems as of yet, and there may never be. This is a preventative step, as all smog devices have been removed from the car, and I've decide to find the location of this "module", remove it, and place it in the appropriate landfill where it belongs.

Similar Threads

  1. 93 lt1 smokes on cold start??
    By Raggs in forum C4 Technical and Performance
    Replies: 19
    Last Post: 01-05-10, 10:01 PM
  2. too cold to start ?
    By Curtis in forum General Automotive Discussion
    Replies: 12
    Last Post: 01-17-07, 09:50 PM
  3. long time to start hot or cold? fuel?
    By tigmaned in forum C4 Technical and Performance
    Replies: 2
    Last Post: 06-22-05, 08:44 AM
  4. Cold Start-Hi RPM ???
    By HammerDown in forum C3 Technical and Performance
    Replies: 4
    Last Post: 01-07-04, 11:18 PM
  5. cold? start
    By LarryK 87 in forum C4 Technical and Performance
    Replies: 2
    Last Post: 06-03-02, 08:34 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •