Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 4 of 4
  1. #1
    New Member
    Join Date
    Mar 2018
    Location
    USA
    Posts
    13
    Corvette(s)
    1963 Black split window
    Post Thanks / Like
    Rides
    0

    Default Exhaust bypass system

    In 2008, I bought one of those aftermarket remote units that cycle the muffler bypass from on to off. The other day it kept going to loud, even hitting the remote it woukd stay quite for only a few seconds. I removed the remote system and returned everything to stock. Now when I start the car, the exhaust bypass stays on loud, and never goes to quiet. I checked the vacuum actuaters at the mufflers and they are both getting vacuum which is telling the unit to stay in bypass. Would a battery disconnect help? 2008 Vette, Thanks, Frank

  2. #2
    Technical Writer for Internet & Print Media
    Join Date
    Jan 2001
    Location
    CenCoast CA
    Posts
    11,875
    Corvette(s)
    71 04 12
    Post Thanks / Like
    Rides
    0

    Default

    First of all, when there is vacuum at the two actuators, they will close not open.

    If there is a system failure, the valves stay open and you may see a warning message on the DIC.

    Battery disconnect might help, but I doubt it

    To troubleshoot that system, you need a dealer-grade scan tester. If you don't have that, I'd take the car to a dealer or independent Corvette service shop with the appropriate diagnostic equipment.

  3. #3
    New Member
    Join Date
    Mar 2018
    Location
    USA
    Posts
    13
    Corvette(s)
    1963 Black split window
    Post Thanks / Like
    Rides
    0

    Default

    So you are saying that it is a fail"loud" system. Blown fuse or module problems would keep the baffles open. I see no warning messages and will see about having a scan done. Thanks, Frank

  4. #4
    Exhaust bypass system Tuna's Avatar
    Join Date
    Mar 2003
    Location
    Mustang, OK
    Posts
    3,623
    Corvette(s)
    '13 427 60th vert - CTS V Wagon(4-door Vette)
    Post Thanks / Like
    Rides
    1

    Default

    Quote Originally Posted by dtaz View Post
    So you are saying that it is a fail"loud" system. Blown fuse or module problems would keep the baffles open. I see no warning messages and will see about having a scan done. Thanks, Frank
    Fail "LOUD" is exactly how mine failed back in 2012. One, just one, of the vacuum diaphragms failed and that caused a loss of vacuum at the muffler. Both sides opened up and my Vette was LOUD for a week, until I could get it to the dealer.
    I didn't get any warning messages, just LOUD exhaust.
    Tuna
    My Novels:
    Crossbow Revenge
    Alice Was Not Her Name
    Antiques To Die For
    HyperDeath

    Murder mysteries!


Similar Threads

  1. Exhaust System
    By Potter in forum C3 General Discussion
    Replies: 6
    Last Post: 05-31-06, 09:03 PM
  2. c4 exhaust system
    By peretti in forum C4 General Discussion
    Replies: 11
    Last Post: 10-29-04, 08:10 PM
  3. Changed 1982 exhaust to a true dual exhaust system
    By tj_82_vette in forum C3 Technical and Performance
    Replies: 14
    Last Post: 06-24-04, 12:40 PM
  4. Z06 Exhaust System
    By itsa03 in forum C5 Parts For Sale / Wanted
    Replies: 8
    Last Post: 05-28-04, 07:32 PM
  5. Exhaust System for a '74??
    By GS Diva in forum C3 Technical and Performance
    Replies: 3
    Last Post: 11-04-01, 05:47 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •