Results 1 to 9 of 9

Thread: Brakes grabbing

  1. #1
    New Member
    Join Date
    Dec 2018
    Location
    Washington
    Posts
    7
    Corvette(s)
    07 ZO6 and 77 L82
    Post Thanks / Like
    Rides
    0

    Default Brakes grabbing

    I just bought this ZO6 last month. I've put about 1000 miles on it. What is happening is it feels like a brake is applying by itself going straight down the road. I imagine it is part of the stability, but each time is going straight down the highway. So far it has happened at 35, 50, and twice at 70, and it switches sides. It will pull you to the side of which ever brake is applying. It last for a split second, but enough to spook you.

    Just looking for ideas

  2. #2
    Member LLC5's Avatar
    Join Date
    Sep 2004
    Location
    Wa.
    Posts
    2,124
    Corvette(s)
    98 black 6spd convert.
    Post Thanks / Like
    Rides
    0

    Default

    Quote Originally Posted by Chrio II View Post
    I just bought this ZO6 last month. I've put about 1000 miles on it. What is happening is it feels like a brake is applying by itself going straight down the road. I imagine it is part of the stability, but each time is going straight down the highway. So far it has happened at 35, 50, and twice at 70, and it switches sides. It will pull you to the side of which ever brake is applying. It last for a split second, but enough to spook you.

    Just looking for ideas

    That sounds like normal tramlining from wide tires. How do you know that the brakes are being applied? Any traction control or ABS lights on in the dash when the event happens?
    Master Technician

    25+ year ASE Master Certified Tech

    22+ year Honda Master Tech
    Thanks Toms007 thanked for this post

  3. #3
    New Member
    Join Date
    Dec 2018
    Location
    Washington
    Posts
    7
    Corvette(s)
    07 ZO6 and 77 L82
    Post Thanks / Like
    Rides
    0

    Default

    When it hits it actually dives to the side that is braking.

  4. #4
    Technical Writer for Internet & Print Media
    Join Date
    Jan 2001
    Location
    CenCoast CA
    Posts
    11,877
    Corvette(s)
    71 04 12
    Post Thanks / Like
    Rides
    0

    Default

    On a straight, flat road at highway speed, what happens when you apply the brakes to stop?
    Hib Halverson

  5. #5
    New Member
    Join Date
    Dec 2018
    Location
    Washington
    Posts
    7
    Corvette(s)
    07 ZO6 and 77 L82
    Post Thanks / Like
    Rides
    0

    Default

    Every thing is fine on braking. I took it to a guy here in town and he pulled the codes, but he couldn't do anything with the computer. Lateral accelerator meter (C0186-00 & C0186-08) is showing circuit faults, along with a yaw rate circuit malfunction (C0196-00 & C0196-09) along with C0253 centering error. I'm taking it to the dealer Thursday. I did disconnect the battery and tried that, but it still did it. I hope they can re-flash, but I guess we will see

  6. #6
    New Member
    Join Date
    Dec 2018
    Location
    Washington
    Posts
    7
    Corvette(s)
    07 ZO6 and 77 L82
    Post Thanks / Like
    Rides
    0

    Default

    Dealer change 3 sensors and the EBCM valve. So far so good.

  7. #7
    New Member
    Join Date
    Dec 2018
    Location
    Washington
    Posts
    7
    Corvette(s)
    07 ZO6 and 77 L82
    Post Thanks / Like
    Rides
    0

    Default

    Drove approximately 200 miles yesterday. It happened twice in the first 20 miles. Once with the control engaged, and once with out. Both times it was the left rear. After that it worked fine

  8. #8
    New Member
    Join Date
    Dec 2018
    Location
    Washington
    Posts
    7
    Corvette(s)
    07 ZO6 and 77 L82
    Post Thanks / Like
    Rides
    0

    Default

    Also both times the warning light came on. cycled the key after each time and the light went off

  9. #9
    New Member
    Join Date
    Dec 2018
    Location
    Washington
    Posts
    7
    Corvette(s)
    07 ZO6 and 77 L82
    Post Thanks / Like
    Rides
    0

    Default

    They changed the fuse block. They could actually move it and there would be a drop in voltage. So far so good
    Likes JAGwinn liked this post

Similar Threads

  1. 1991 - CD player not grabbing disc?
    By gpfwvu in forum C4 Technical and Performance
    Replies: 4
    Last Post: 06-25-08, 02:24 PM
  2. 65 brakes
    By LUCKY13 in forum C1 & C2 General and Technical Discussion
    Replies: 15
    Last Post: 05-26-07, 09:01 PM
  3. Advice on Brakes for a 65 (Non power brakes, single master cylinder)
    By rohard in forum C1 & C2 General and Technical Discussion
    Replies: 7
    Last Post: 04-20-05, 01:07 PM
  4. C2 clutch grabbing
    By brumbach in forum C1 & C2 General and Technical Discussion
    Replies: 2
    Last Post: 05-03-04, 06:41 PM
  5. convert my 94 C4 brakes to C5 Z06 brakes is it possible?
    By boonie in forum C4 Technical and Performance
    Replies: 1
    Last Post: 07-30-03, 10:02 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •