• 2008 Base, No mods is making a noise that matches engine speed.........
  • 2008 Base, No mods is making a noise that matches engine speed.........
  • 2008 Base, No mods is making a noise that matches engine speed.........
  • 2008 Base, No mods is making a noise that matches engine speed.........

Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 4 of 4
  1. #1
    New Member Cantburn's Avatar
    Join Date
    Mar 2018
    Location
    Florida
    Posts
    3
    Post Thanks / Like
    Rides
    0

    Default 2008 Base, No mods is making a noise that matches engine speed.........

    This problem just jumped up out of nowhere....All has been fine with the vehicle, no issues , no sounds...then three days ago I heard a rattle up front....sound like an exhaust manifold hitting the frame. Then it started getting a little louder and the sound started matching the revs of the engine. I took a quick video under the driver's side to record what it sounds like outside the car. So far I have been told I have multiple Rods that are bad as well as spun bearings, then I was told I have a cracked flex plate, then it went to Torque Tube bearings went bad, then it went to the harmonic balancer is bad and screwing the harmonics of the engine. Now most of these repairs are neither easy or cheap. I'm having it towed to a Corvette shop in Jupiter Florida where hopefully they will track it down and repair the right part. I will post the results after surgery.......Just for the record, in case anyone else gets this sound just crop up out of nowhere......I have 2008 base Z51 4LT Auto Convertible with no mods and 61K miles. No abuse and oil pressure and temp are normal. Only issue since the noise started is hesitation in the transmission getting out of 1st and/or downshifting.


    https://spaces.hightail.com/receive/...305_135459.mp4












    Last edited by Cantburn; 03-06-18 at 07:12 PM.
    "Living the Dream".........

  2. #2
    Moderator Toms007's Avatar
    Join Date
    Sep 2004
    Location
    Southwest Kansas
    Posts
    6,037
    Post Thanks / Like
    Rides
    2

    Default

    Any update yet? We are anxiously awaiting the results.
    2007 Atomic Orange Coupe Cashmere/black interior

    2005 CruiseFest Attendee (Bowling Green, KY) 2007 CruiseFest Attendee (Colorado Springs, CO)
    2008 CruiseFest Attendee (Cleveland, OH)
    2010 Cruisefest Attendee(Effingham, IL)
    2011 CruiseFest Attendee(Effingham
    , IL)

    Formerly owned Corvettes: 1964 coupe, 1994 coupe, 2001 coupe



  3. #3
    New Member Cantburn's Avatar
    Join Date
    Mar 2018
    Location
    Florida
    Posts
    3
    Post Thanks / Like
    Rides
    0

    Default Torque Tube Bearings

    The Torque Tube Bearings and Couplers were shot.....came out of nowhere and no warning...progressively got worse and took the Vette in for a change out.....$2275.00 complete
    "Living the Dream".........

  4. #4
    Moderator Toms007's Avatar
    Join Date
    Sep 2004
    Location
    Southwest Kansas
    Posts
    6,037
    Post Thanks / Like
    Rides
    2

    Default

    Wow! Well at least it's repaired now? Thanks for the update.
    2007 Atomic Orange Coupe Cashmere/black interior

    2005 CruiseFest Attendee (Bowling Green, KY) 2007 CruiseFest Attendee (Colorado Springs, CO)
    2008 CruiseFest Attendee (Cleveland, OH)
    2010 Cruisefest Attendee(Effingham, IL)
    2011 CruiseFest Attendee(Effingham
    , IL)

    Formerly owned Corvettes: 1964 coupe, 1994 coupe, 2001 coupe



Similar Threads

  1. Help! pully making a noise
    By cornbread8787 in forum C4 Technical and Performance
    Replies: 1
    Last Post: 05-20-11, 05:53 AM
  2. Question: 2006-2008 Z06 base model differences.
    By icsparks in forum C6 Z06 Discussion
    Replies: 5
    Last Post: 04-02-10, 05:52 PM
  3. Brakes making noise ??
    By kingman in forum C6 Technical and Performance
    Replies: 15
    Last Post: 01-13-07, 02:14 PM
  4. Fans making noise?
    By GuyzVette in forum C4 Technical and Performance
    Replies: 2
    Last Post: 03-09-06, 11:57 PM
  5. Still making noise....
    By pasvorto in forum C3 Technical and Performance
    Replies: 15
    Last Post: 08-22-05, 09:47 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •