• C6 Won't Start, All pulleys locked
  • C6 Won't Start, All pulleys locked
  • C6 Won't Start, All pulleys locked
  • C6 Won't Start, All pulleys locked

Results 1 to 3 of 3
  1. #1
    New Member
    Join Date
    Apr 2019
    Location
    New York
    Posts
    3
    Corvette(s)
    C6 2005
    Post Thanks / Like
    Rides
    0

    Default C6 Won't Start, All pulleys locked

    So I've had nearly all common problems with the battery of my 2005 C6. I've replaced the battery and the fusebox very recently.

    Now I get in the car and it won't start. The battery shows 14.4 volts and all the accessories work fine. But when I press the start button the car just doesn't start. No noise, no crank, nothing. Then I go to the engine and check the pulleys. None of them move.

    Can someone please help me?

    Why aren't the pulleys moving?
    Why does my car not start?

    I've read about an issue with the solenoid but I don't know if that's the case here.

  2. #2
    Member LLC5's Avatar
    Join Date
    Sep 2004
    Location
    Wa.
    Posts
    2,130
    Corvette(s)
    98 black 6spd convert.
    Post Thanks / Like
    Rides
    0

    Default

    Quote Originally Posted by C6 Too Many Problems View Post
    So I've had nearly all common problems with the battery of my 2005 C6. I've replaced the battery and the fusebox very recently.

    Now I get in the car and it won't start. The battery shows 14.4 volts and all the accessories work fine. But when I press the start button the car just doesn't start. No noise, no crank, nothing. Then I go to the engine and check the pulleys. None of them move.

    Can someone please help me?

    Why aren't the pulleys moving?
    Why does my car not start?

    I've read about an issue with the solenoid but I don't know if that's the case here.


    You need to do a systematic diagnosis of why the engine will not turn over, but the basics start with a carbon pile load test of your battery (even if brand new) and cables clean and tight and not twisting on the battery terminals by hand.

    As far the pulleys not turning, they will not turn by hand with a belt attached, the non running engine will keep them static, if I understood your question correctly.
    Master Technician

    25+ year ASE Master Certified Tech

    22+ year Honda Master Tech
    Thanks Toms007 thanked for this post

  3. #3
    Member compyelc4's Avatar
    Join Date
    May 2002
    Location
    Dayton, Ohio
    Posts
    498
    Corvette(s)
    '95 LT1 Coupe, Comp Yell; C6 Roadster, Vel Yell
    Post Thanks / Like
    Rides
    0

    Default

    Are you trying to move the pulleys with a breaker bar or what? Hands can't turn belted pulleys. Not connected to your problem.

    For starters (no pun intended):
    1. Load test battery
    2. Pull computer codes
    3. Check battery ground, including engine and chassis grounds. Don't forget starter "hot" and ground connections.
    Ted
    Thanks Toms007 thanked for this post

Similar Threads

  1. Underdrive Pulleys
    By #1stunner in forum C4 Technical and Performance
    Replies: 17
    Last Post: 09-07-04, 12:58 PM
  2. Pulleys - Pulleys- Everywher
    By sofast4u in forum C3 Technical and Performance
    Replies: 0
    Last Post: 05-20-04, 09:02 PM
  3. Pulleys Won't line up
    By rgtrough in forum C3 Technical and Performance
    Replies: 4
    Last Post: 04-27-04, 07:15 PM
  4. pulleys
    By u.k.vet in forum C3 Technical and Performance
    Replies: 1
    Last Post: 01-27-04, 01:39 PM
  5. LT-1 underdrive pulleys
    By TerryD in forum C4 Technical and Performance
    Replies: 6
    Last Post: 04-27-03, 09:29 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •