$projecthp
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 5 of 5

Thread: key fob

  1. #1
    New Member
    Join Date
    Oct 2018
    Location
    waterbury ct
    Posts
    7
    Corvette(s)
    2009coupe
    Post Thanks / Like
    Rides
    0

    Default key fob

    Just got 2009 Vette 9000 miles having trouble with key fobs after leaving car in garage over nite get no key fob detected but will start using glove box set-up . rest of day it works good any help. Vinny

  2. #2
    Member jrose7004's Avatar
    Join Date
    Aug 2004
    Location
    Oklahoma City, OK
    Posts
    8,614
    Corvette(s)
    10 Grand Sport Coupe
    Post Thanks / Like
    Rides
    0

    Default

    Have you checked the FOB batteries?

  3. #3
    New Member
    Join Date
    Oct 2018
    Location
    waterbury ct
    Posts
    7
    Corvette(s)
    2009coupe
    Post Thanks / Like
    Rides
    0

    Default Fobs

    Yes changed them twice .

  4. #4
    New Member
    Join Date
    Oct 2018
    Location
    waterbury ct
    Posts
    7
    Corvette(s)
    2009coupe
    Post Thanks / Like
    Rides
    0

    Default batt

    now I changed car battery same result ay thoughts ? thanks bozo

  5. #5
    New Member
    Join Date
    Oct 2018
    Location
    waterbury ct
    Posts
    7
    Corvette(s)
    2009coupe
    Post Thanks / Like
    Rides
    0

    Default batt

    Turns out it was my garage door opener causing all the problems

    .
    Thanks Toms007 thanked for this post

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •