Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 7 of 7
  1. #1
    Member Victory Red C6's Avatar
    Join Date
    May 2007
    Location
    Gibbon, MN
    Posts
    203
    Post Thanks / Like
    Rides
    0

    Default On Star Connection Lost

    Several weeks ago I received an email from On Star that the diagnostic check had not been perfomed for several months. The system would perform the check the next time the car was started and outdoors. It is understandable I stored it before Thanksgiving and have not started it all winter. Well, last week I had the car out for the first time since putting it into storage. So, I thought that I would receive the diagnostic check in my email within a few days. Nope. So, I called On Star yesterday and talked with a technical advisor. She informed me to press the Blue On Star button the next time I drove the car. Well, that was today. The only thing I got was a beep about every 5 seconds. Call On Star on my cell. I was informed to press the emergency button and ask for tech support when someone answered. Connection wet through and was talking to an On Star Rep through the On Star system. I thought great its working again. Nope. Tried to connect again through pressing the blue button, but it was back to the beep every 5 seconds. So, now my problem is being looked into by a off line tech support person. I haven't heard anything from them on the problem yet. Seems strange that I can connect through the emergency button, but not through the normal route. I understand that On Star can be reach through the emergency button even if you are not a subscriber. So I guess it is a matter of wait and see right now.
    The shortest distance between two points is under construction. ~ Noelie Altito.

  2. #2
    On Star Connection Lost Patrick's Avatar
    Join Date
    Jan 2003
    Location
    5,800 feet above sea level
    Posts
    3,021
    Post Thanks / Like
    Rides
    0

    Default

    As my '06 isn't equipped with OnStar, I don't have any insights I can offer here. But I'll be very curious to hear what you find, Victory.

  3. #3
    Member Victory Red C6's Avatar
    Join Date
    May 2007
    Location
    Gibbon, MN
    Posts
    203
    Post Thanks / Like
    Rides
    0

    Default

    Well I can now communicate with an On Star advisor, but noting about my car is transmitting. So, when I spoke with the advisor this evening through the On Star system she was able to hear my voice, but not see anything about my car on her computer. So, now I am thinking there may be an issue with the On Star system in my car. Still have a year of warranty, but hate having someone tear everything apart cause it never goes back together like it was from the factory.
    The shortest distance between two points is under construction. ~ Noelie Altito.

  4. #4
    On Star Connection Lost c5vetter's Avatar
    Join Date
    Jun 2002
    Location
    Severn, MD USA
    Posts
    1,041
    Post Thanks / Like
    Rides
    0

    Default

    was your car, vin, etc. ever registered through ON STAR by the dealer - it just doesn't magically start working

  5. #5
    Member Victory Red C6's Avatar
    Join Date
    May 2007
    Location
    Gibbon, MN
    Posts
    203
    Post Thanks / Like
    Rides
    0

    Default

    Quote Originally Posted by c5vetter View Post
    was your car, vin, etc. ever registered through ON STAR by the dealer - it just doesn't magically start working
    Yes, I have had On Star since I purchased the car new in Feb 2007 and it had been working fine until Nov 08 when I parked it for the winter.
    The shortest distance between two points is under construction. ~ Noelie Altito.

  6. #6
    Member Victory Red C6's Avatar
    Join Date
    May 2007
    Location
    Gibbon, MN
    Posts
    203
    Post Thanks / Like
    Rides
    0

    Default

    Connectio with On Star is working again. The last person that I spoke with was able to correct the problem. Some setting was changed allowing the communication to stop. he indicated that this was the first time that he has seen this problem. Kind of frustrating that I was the one that had to always call On Star to get them working or even look at the problem. I was told severl times that the problem was being routed to tech support, but never heard anything back from anyone at On Star. I guess its like any business they only advertise the areas that they are great in and avoid promoting those areas where there is opportunity to improve. I may also be that one person out of a million that had a bad experience, but it seems like I am that one person every where I go. Hmmmmm!!! Well, its working now.
    The shortest distance between two points is under construction. ~ Noelie Altito.

  7. #7
    Member Mikes64's Avatar
    Join Date
    Dec 2001
    Location
    Edmond, OK
    Posts
    42
    Post Thanks / Like
    Rides
    0

    Default

    Good luck with those guys. Had a Hummer that locked the doors automatically all the time and would lock you out of the car. Called onstar to unlock, never happened, Finally got rid of it. Do not use in C-6, seem to be a waste of money if they can't open a car when you are in a snowstorm and stuck.

Similar Threads

  1. Dallas / Fort Worth Area - Lone Star Corvette Club Meeting - Sun Oct 19
    By Don&Kelly in forum C5 Technical and Performance
    Replies: 0
    Last Post: 10-02-03, 07:02 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •