$projecthp
  • Starter clicks, but does not start sometimes
  • Starter clicks, but does not start sometimes
  • Starter clicks, but does not start sometimes
  • Starter clicks, but does not start sometimes

Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 6 of 6
  1. #1
    New Member
    Join Date
    Jul 2006
    Location
    Sierra Vista, AZ
    Posts
    3
    Corvette(s)
    2004 Silver Z06
    Post Thanks / Like
    Rides
    0

    Default Starter clicks, but does not start sometimes

    I really need anyone’s advise. I have a 04 Z06 and sometimes when I try to start my car the starter clicks, but the does not turn over. Sometimes, if I wait 15 min and try again, it starts. I can start it up ten times during the day (and drive it), no problem. Then all of a sudden the problem returns. Turn key, it clicks but motor doesn’t turn over. Or it will go a whole day and no problems at all. I took my car to Chevy and had them use the Tech II, there are no DIC codes showing up and all of my electrical accessories work fine. They even load tested my battery, it’s good.
    I have a Sears Platinum (1 yr old) and it's fully charged. Batt terminals are clean and torque is correct. I've replaced my Theft Control Relay, Clutch Starter Switch and even cleaned the resistor on my key. Is it my starter, ignition module, or bad ground?

  2. #2
    Bradleywrench13
    Guest

    Default

    While I haven't had this happen on my Z I have had it happen in several older cars, and it sounds like the windings, or the brushes in the starter. I used to have a pretty bad problem with that on my 67 BB. Eventually I quit getting Autozone starters and got one from NAPA and I didn't have the problem after that. I know this probably isn't what you wanted to hear but I hope it helps. God Bless.
    Steve

  3. #3
    Bradleywrench13
    Guest

    Default

    While I haven't had this happen on my Z I have had it happen in several older cars, and it sounds like the windings, or the brushes in the starter. I used to have a pretty bad problem with that on my 67 BB. Eventually I quit getting Autozone starters and got one from NAPA and I didn't have the problem after that. I know this probably isn't what you wanted to hear but I hope it helps. God Bless.
    Steve

  4. #4
    Technical Writer for Internet & Print Media
    Join Date
    Jan 2001
    Location
    CenCoast CA
    Posts
    11,946
    Corvette(s)
    71 04 12 19
    Post Thanks / Like
    Rides
    0

    Default

    First...do you have the Factory Service Manual. If not, I'd buy it. Having that info will prevent your spending any more wasted money on parts such as clutch relays or theft relays. See information in the FSM in the Engine Controls under won't start or won't crank.

    Now...that the starter either clicks (solenoid works) or cranks (solenoid and starter work), eliminates the clutch switch, the theft control relay or the "pill" in the key as being problems.

    You've checked the battery and its connections.

    Next I'd check for the cleanliness or tightness of the other ends of the positive and negative batt. cables. Barring a problem there, I'd look at the starter assy itself.

    Good luck.

  5. #5
    New Member
    Join Date
    May 2014
    Location
    Washington State
    Posts
    3
    Corvette(s)
    1994 Admiral Blue Coupe
    Post Thanks / Like
    Rides
    0

    Default 94 Coupe fixed

    Quote Originally Posted by Hib Halverson View Post
    First...do you have the Factory Service Manual. If not, I'd buy it. Having that info will prevent your spending any more wasted money on parts such as clutch relays or theft relays. See information in the FSM in the Engine Controls under won't start or won't crank.

    Now...that the starter either clicks (solenoid works) or cranks (solenoid and starter work), eliminates the clutch switch, the theft control relay or the "pill" in the key as being problems.

    You've checked the battery and its connections.

    Next I'd check for the cleanliness or tightness of the other ends of the positive and negative batt. cables. Barring a problem there, I'd look at the starter assy itself.

    Good luck.
    Replaced battery posts and gave the starter a couple of taps.

  6. #6
    Member dougelam's Avatar
    Join Date
    Jul 2011
    Location
    Michigan
    Posts
    449
    Corvette(s)
    2002 Roadster
    Post Thanks / Like
    Rides
    0

    Default

    Proper diagnostics in this case is to check cranking voltage at the starter,
    Do this by connecting the negative lead to the starter case and the positive lead on the stud where the positive cable is attached.
    It will be below 12 volts during cranking, remember this value

    NOW the hard part, you need to do the same test when it just clicks
    Same voltage or higher - bad starter
    Lower voltage - more testing needed

    Hope this helps

    Sent from my SM-T530NU using Tapatalk

    2002 W/Borla Exhaust

Similar Threads

  1. 90 won't start just clicks!
    By jimmers in forum C4 Technical and Performance
    Replies: 7
    Last Post: 05-26-08, 12:40 PM
  2. won't start!
    By tonyk72 in forum C3 Technical and Performance
    Replies: 19
    Last Post: 05-02-03, 06:58 PM
  3. Car stalled and wont start help
    By 92BlackRose in forum C4 Technical and Performance
    Replies: 3
    Last Post: 01-28-03, 06:07 PM
  4. Help ! Starter problems
    By Radar in forum C4 Technical and Performance
    Replies: 4
    Last Post: 07-09-02, 05:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •