Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 36
  1. #16
    Member
    Join Date
    Jan 2002
    Location
    SYRACUSE ,UTAH
    Posts
    876
    Corvette(s)
    2003 50Th Corvette
    Post Thanks / Like
    Rides
    0

    Default

    How often do you put this in your gas?

  2. #17
    Member c5y2k's Avatar
    Join Date
    Oct 2005
    Location
    Gallatin, TN
    Posts
    475
    Corvette(s)
    2000 Nassau Blue Vert
    Post Thanks / Like
    Rides
    0

    Default

    Quote Originally Posted by cscarlson View Post
    How often do you put this in your gas?
    If you experience the problem use it for the next 2-3 tanks. After that every 3-4 tanks should keep you in business. I stay away from the discount fuels as well.

  3. #18
    Member
    Join Date
    Jan 2002
    Location
    SYRACUSE ,UTAH
    Posts
    876
    Corvette(s)
    2003 50Th Corvette
    Post Thanks / Like
    Rides
    0

    Default

    Thanks for the Info

  4. #19
    Member
    Join Date
    Jan 2002
    Location
    SYRACUSE ,UTAH
    Posts
    876
    Corvette(s)
    2003 50Th Corvette
    Post Thanks / Like
    Rides
    0

    Default

    Ok the gas gauge went from empty to full so the techron seems to have done it but i got a check engine light yesterday, is this from the techron treatment i put in the gas?


    Checked all the belts and such and all are okay and the car runs okay...help

  5. #20
    Member mrm1149's Avatar
    Join Date
    Aug 2005
    Location
    North Canton, OH
    Posts
    377
    Corvette(s)
    2000 Pewter coupe
    Post Thanks / Like
    Rides
    0

    Default

    May just be a fluke....disconnect your neg. terminal for 15 minutes or so and see if it re-appears. Make sure you know your stereo unlock code.........

  6. #21
    Member
    Join Date
    Jan 2002
    Location
    SYRACUSE ,UTAH
    Posts
    876
    Corvette(s)
    2003 50Th Corvette
    Post Thanks / Like
    Rides
    0

    Default

    Where do i find the stereo unlock code.........

  7. #22
    Member mrm1149's Avatar
    Join Date
    Aug 2005
    Location
    North Canton, OH
    Posts
    377
    Corvette(s)
    2000 Pewter coupe
    Post Thanks / Like
    Rides
    0

    Default

    Quote Originally Posted by cscarlson View Post
    Where do i find the stereo unlock code.........
    Hopefully you or whomever the car came from wrote it down somewhere.
    There is a way to uncover it but I don't recall how that's done. You might want to pose that question on here.......I'm sure someone has the answer to that process.

  8. #23
    Member
    Join Date
    Jan 2002
    Location
    SYRACUSE ,UTAH
    Posts
    876
    Corvette(s)
    2003 50Th Corvette
    Post Thanks / Like
    Rides
    0

    Default

    Where do i find the stereo unlock code......... or is there a trick

  9. #24
    Member timfitz63's Avatar
    Join Date
    May 2010
    Location
    Pittsburgh / South & Centrl TX
    Posts
    1,125
    Corvette(s)
    '98 Aztec Gold Coupe; '04 Millennium Yellow 'Vert'
    Post Thanks / Like
    Rides
    0

    Default

    Quote Originally Posted by cscarlson View Post
    Where do i find the stereo unlock code......... or is there a trick
    Well, it's possible that one was never entered. There's a red LED on the radio head (upper L/H corner). As I recall, that LED will blink only when an owner security unlock code has been programmed to protect the radio from theft; it blinks only when the ignition is off (and perhaps when the doors are also locked -- can't remember if that's necessary too).

    So, if your radio head LED indicator does not blink when the ignition is off, there was never any security unlock code programmed into the radio, and none should be necessary to reactivate it after the battery has been disconnected.

    If the LED indicator does blink, and you never programmed a security unlock code, you will need to consult with the previous owner, or hunt down a reset procedure.

    1998 Aztec Gold #15||| 2004 Millennium Yellow

  10. #25
    Member LLC5's Avatar
    Join Date
    Sep 2004
    Location
    Wa.
    Posts
    2,001
    Corvette(s)
    98 black 6spd convert.
    Post Thanks / Like
    Rides
    0

    Default

    Quote Originally Posted by cscarlson View Post
    Where do i find the stereo unlock code......... or is there a trick

    Found this on the internet. I haven't tried it, so I don't know for sure that it works. Good luck.



    I found this on CorvetteActionCenter.com and it worked like a champ to resolve my security "LOC" on my C5's stereo

    Procedure:


    01. Turn the ignition ON (The radio displays LOC)
    02. Hold down the Radio Presets 2 and 3 buttons for six seconds
    03. The radio display changes from LOC to a three-digit number. Write this number down. Don’t take forever, fifteen seconds max before the next step.
    04. Press the AM/FM button
    05. The radio display changes to another three-digit number. Write this number to the right of the first one.
    06. You now have a six-digit number, the first three digits are from STEP 03 and the last three digits are form STEP 05
    07. Call 1 800 537 5140
    08. Press 1 then # (pound). You’ll hear “Invalid Code, try again”
    09. Press 620529 then # (pound). You will be asked to enter your four or six digit code followed by * (star) [IF THE "620529" doesn't work, try 206053, 202107, 106010 or 202108.]
    10. Enter the number from STEP 6 then * (star)
    11. Listen to the four-digit number and write it down. It will be repeated twice
    12. Turn the ignition ON (The radio displays LOC)
    13. Use the MN and HR buttons to enter the code from STEP 11
    14. Press the AM/FM button. The radio display changes to SEC

    Your radio is now “un-locked” and usable. The Theft-Deterrent feature is STILL active! If you want to disable it, use the instruction on page 3-27 in your Y2K Owner’s manual. Use the code from STEP 11 instead of your personal code.
    Master Technician

    25+ year ASE Master Certified Tech

    22+ year Honda Master Tech

  11. #26
    Member
    Join Date
    Jan 2002
    Location
    SYRACUSE ,UTAH
    Posts
    876
    Corvette(s)
    2003 50Th Corvette
    Post Thanks / Like
    Rides
    0

    Default

    Thanks for all the info

  12. #27
    Member Art Jett's Avatar
    Join Date
    Mar 2004
    Location
    Azle Tx.
    Posts
    366
    Corvette(s)
    1977 TPI 383 stroker, 700R-4/ 2002 6 spd.
    Post Thanks / Like
    Rides
    0

    Default

    The gauge in my 02 did the same thing. I put 1 bottle of the Techron plus in a full tank and didn't even get 50 miles and the gauge started working again. Super!!

  13. #28
    Member motorman's Avatar
    Join Date
    Mar 2002
    Location
    pa
    Posts
    849
    Corvette(s)
    2008 Crystal Red Tint Coat
    Post Thanks / Like
    Rides
    0

    Default

    do NOT top off when refuling. i stopped all fuel gauge problems with my C-5 corvettes by stop filling when the pump shuts off.
    retired race engine builder,former NASCAR tech inspector,corvette owner since 1959, new corvettes owned,59,62,63,64,65,66,97,99,02,05, 2008 is in my garage, 2008 sold and waiting for my C-7

  14. #29
    Member
    Join Date
    Jan 2002
    Location
    SYRACUSE ,UTAH
    Posts
    876
    Corvette(s)
    2003 50Th Corvette
    Post Thanks / Like
    Rides
    0

    Default

    the techron helped but today i ran out of gas and the gauge read 1/2 tank.. so i need to put more techron in to keep the gunk dissolving to solve the problem

  15. #30
    Member Junkman2008's Avatar
    Join Date
    Aug 2007
    Location
    Kentucky
    Posts
    559
    Corvette(s)
    2001 Navy Blue Metallic Coupe
    Post Thanks / Like
    Rides
    0

    Default

    Another product that I have found that works even faster and more aggressive than TechronPlus is Gumout's Fuel System Cleaner. It comes in all kinds of flavors but the gray and clear yellow bottles are made to use every 3000 miles. Check this link for more info on the products. The key is they are MUCH cheaper than TechronPlus!

    If you are having this problem, get the gray or clear yellow bottle first and use it with each of your next two fill ups. Then start using either product every 3000 miles. I will guarantee that you will see results. If you try it, report what happens back in this thread.
    "Marines - Making the other guy die for his country for over 200 years."

Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. Fuel Problem
    By bjmcrna in forum C5 Technical and Performance
    Replies: 4
    Last Post: 04-24-06, 10:50 AM
  2. Fuel Problem Or What?
    By billroth in forum C4 Technical and Performance
    Replies: 5
    Last Post: 05-02-05, 10:38 AM
  3. 85 fuel delivery problem?
    By ac44u2c in forum C4 Technical and Performance
    Replies: 6
    Last Post: 12-07-03, 06:45 PM
  4. Repetitive fuel sending unit problem
    By VictorJK in forum C5 Technical and Performance
    Replies: 8
    Last Post: 07-10-03, 03:32 PM
  5. Fuel Pump Question for 96
    By Mciamp99 in forum C4 Technical and Performance
    Replies: 7
    Last Post: 04-01-03, 09:42 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •