$projecthp
Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Page 1 of 2 12 LastLast
Results 1 to 15 of 27
  1. #1
    Gone but not forgotten XLR8's Avatar
    Join Date
    Jun 2004
    Location
    Mississippi Gulf Coast
    Posts
    6,664
    Corvette(s)
    2003 AE Convertible, 1998 LCRM Convertible
    Post Thanks / Like
    Rides
    0

    Default C5 Cruise Control quit

    I tried to use the cruise control in my '98 yesterday and discovered it's not working.

    Could it be a fuse or is the problem more complex?

    TIA
    Jane Ann

    For every person with a spark of genius, there are a hundred with ignition trouble.





  2. #2
    Member vett boy's Avatar
    Join Date
    Feb 2005
    Location
    NH ,ME,FL,MS
    Posts
    3,053
    Corvette(s)
    2008 vert 6M silver
    Post Thanks / Like
    Rides
    0

    Default

    I know we've had this discussion before but possibly a C6 in crytal red? It would solve the problem.

  3. #3
    Member LLC5's Avatar
    Join Date
    Sep 2004
    Location
    Wa.
    Posts
    2,299
    Corvette(s)
    98 black 6spd convert.
    Post Thanks / Like
    Rides
    0

    Default

    Make sure your brake and clutch switch (on a 6spd) are correctly adjusted, they are located under the dash on the pedals. They sometimes push up and out of adjustment.
    Master Technician

    25+ year ASE Master Certified Tech

    22+ year Honda Master Tech

  4. #4
    Member jrose7004's Avatar
    Join Date
    Aug 2004
    Location
    Oklahoma City, OK
    Posts
    8,628
    Corvette(s)
    10 Grand Sport Coupe
    Post Thanks / Like
    Rides
    0

    Default

    Quote Originally Posted by vett boy View Post
    I know we've had this discussion before but possibly a C6 in crytal red? It would solve the problem.
    It would only solve the problem for 10 years or so!

  5. #5
    Member gmjunkie's Avatar
    Join Date
    Nov 2004
    Location
    Old Fort NC/Vero Beach FL
    Posts
    4,505
    Corvette(s)
    03 Z-51,78 L82 Coupe
    Post Thanks / Like
    Rides
    0

    Default

    Quote Originally Posted by LLC5 View Post
    Make sure your brake and clutch switch (on a 6spd) are correctly adjusted, they are located under the dash on the pedals. They sometimes push up and out of adjustment.

    But check the fuse first!
    It's got so it seems to me that the Internet has created a lot more Horses A$$'s than we have Horses!
    junk!~!!
    Founding Member: 10 Corvettes Anonymous


  6. #6
    65-to-00
    Guest

    Default Dang!

    Now I gotta' go figure out how to work it. Here in New Jersey we never have enough room between cars to actuate the cruise control.

    I had it on once in Maine a few years ago .... now I forget how to use it.


  7. #7
    Gone but not forgotten XLR8's Avatar
    Join Date
    Jun 2004
    Location
    Mississippi Gulf Coast
    Posts
    6,664
    Corvette(s)
    2003 AE Convertible, 1998 LCRM Convertible
    Post Thanks / Like
    Rides
    0

    Default

    Quote Originally Posted by vett boy View Post
    I know we've had this discussion before but possibly a C6 in crytal red? It would solve the problem.
    I wish.

    Quote Originally Posted by LLC5 View Post
    Make sure your brake and clutch switch (on a 6spd) are correctly adjusted, they are located under the dash on the pedals. They sometimes push up and out of adjustment.
    Should have mentioned it's an automatic. No clutch.

    Quote Originally Posted by gmjunkie View Post

    But check the fuse first!
    Will do.
    Thanks for the replies everyone.

    Jane Ann

  8. #8
    Member Fullback32's Avatar
    Join Date
    Mar 2009
    Location
    Colorado Springs, CO
    Posts
    247
    Corvette(s)
    2004 Magnetic Red Metallic II Convertible
    Post Thanks / Like
    Rides
    0

    Default

    Quote Originally Posted by XLR8 View Post
    I tried to use the cruise control in my '98 yesterday and discovered it's not working.

    Could it be a fuse or is the problem more complex?

    TIA
    Jane Ann
    Jane Ann,

    I'm glad you posted this question. Just last week, mine mysteriously stopped working as well. Turn it on, push the button...nothing. The weird thing was that I was heading towards Denver (worked fine), stopped for about 10 minutes, resumed my journey and it didn't work?!?!?!?!

    I haven't had time to really check it out yet, but my first thought was a fuse as well. If it isn't that, I've got an appointment to take it over to my Corvette guy in town next week. If you haven't figured it out by then either, I'll let you know what he says.

    Rick

  9. #9
    Member vett boy's Avatar
    Join Date
    Feb 2005
    Location
    NH ,ME,FL,MS
    Posts
    3,053
    Corvette(s)
    2008 vert 6M silver
    Post Thanks / Like
    Rides
    0

    Default

    Quote Originally Posted by 65-to-00 View Post


    I had it on once in Maine a few years ago .... now I forget how to use it.

    Yes and you we're tail gatein' me.

  10. #10
    Gone but not forgotten XLR8's Avatar
    Join Date
    Jun 2004
    Location
    Mississippi Gulf Coast
    Posts
    6,664
    Corvette(s)
    2003 AE Convertible, 1998 LCRM Convertible
    Post Thanks / Like
    Rides
    0

    Default

    Quote Originally Posted by Fullback32 View Post
    Jane Ann,

    ............ If it isn't that, I've got an appointment to take it over to my Corvette guy in town next week. If you haven't figured it out by then either, I'll let you know what he says.

    Rick
    Thanks Rick! I'm working this week so it may be the weekend before I can do anything with it. I'll do the same for you!

    JA

  11. #11
    Gone but not forgotten XLR8's Avatar
    Join Date
    Jun 2004
    Location
    Mississippi Gulf Coast
    Posts
    6,664
    Corvette(s)
    2003 AE Convertible, 1998 LCRM Convertible
    Post Thanks / Like
    Rides
    0

    Default Update!

    A friend suggested that I try a simple fix for my cruise control... after starting my car, but before I engaged it and drove off, I placed my foot underneath (or slightly behind ) the brake pedal and pulled it up, or toward me. I then drove to the highway and after reaching cruising speed, I tried the CC again.

    Voila! It worked!

    Seems there is a switch that if slightly out of place, makes the computer think the brake is being applied - thus the cruise control won't activate.

    That's my kind of fix... one that doesn't cost me dollars.

    Jane Ann

  12. #12
    Member
    Join Date
    Oct 2003
    Location
    Ledyard, CT.
    Posts
    518
    Corvette(s)
    95 Callaway LM CR-1, 96 SN, 98 CS AND C-16
    Post Thanks / Like
    Rides
    0

    Default

    VERY GOOD!!!

  13. #13
    Member Fullback32's Avatar
    Join Date
    Mar 2009
    Location
    Colorado Springs, CO
    Posts
    247
    Corvette(s)
    2004 Magnetic Red Metallic II Convertible
    Post Thanks / Like
    Rides
    0

    Default

    Quote Originally Posted by XLR8 View Post
    A friend suggested that I try a simple fix for my cruise control... after starting my car, but before I engaged it and drove off, I placed my foot underneath (or slightly behind ) the brake pedal and pulled it up, or toward me. I then drove to the highway and after reaching cruising speed, I tried the CC again.

    Voila! It worked!

    Seems there is a switch that if slightly out of place, makes the computer think the brake is being applied - thus the cruise control won't activate.

    That's my kind of fix... one that doesn't cost me dollars.

    Jane Ann
    Thanks for the tip Jane Ann. I will try that tomorrow.

  14. #14
    Member LLC5's Avatar
    Join Date
    Sep 2004
    Location
    Wa.
    Posts
    2,299
    Corvette(s)
    98 black 6spd convert.
    Post Thanks / Like
    Rides
    0

    Default

    Quote Originally Posted by XLR8 View Post
    A friend suggested that I try a simple fix for my cruise control... after starting my car, but before I engaged it and drove off, I placed my foot underneath (or slightly behind ) the brake pedal and pulled it up, or toward me. I then drove to the highway and after reaching cruising speed, I tried the CC again.

    Voila! It worked!

    Seems there is a switch that if slightly out of place, makes the computer think the brake is being applied - thus the cruise control won't activate.

    That's my kind of fix... one that doesn't cost me dollars.

    Jane Ann

    That would be the brake switch in post #3. You will still need to adjust the switch under the dash, as the cruise control will still more than likely shut off over bumps.
    Master Technician

    25+ year ASE Master Certified Tech

    22+ year Honda Master Tech

  15. #15
    Member o2bnkc's Avatar
    Join Date
    May 2004
    Location
    Carson City, Nv.
    Posts
    450
    Corvette(s)
    2002 M.Y. convertible
    Post Thanks / Like
    Rides
    0

    Default

    As I recall it doesn't work under certain conditions. It was real simple. I think the explanation is in the owners manual. I think that's where I found out about it.
    A Proud U.S. Navy Veteran

Page 1 of 2 12 LastLast

Similar Threads

  1. C4 vs C5 - long read
    By warren s in forum C5 General Discussion
    Replies: 45
    Last Post: 05-14-15, 04:07 PM
  2. ML9 or MN6 manual trans difference
    By Paul G in forum C4 General Discussion
    Replies: 10
    Last Post: 09-01-04, 05:00 AM
  3. Cruise Control 1999 Vette
    By 582Boat in forum C5 Technical and Performance
    Replies: 5
    Last Post: 08-17-04, 12:20 PM
  4. Irratic Cruise Control
    By WALDO in forum C3 Technical and Performance
    Replies: 4
    Last Post: 05-26-01, 06:46 PM
  5. Cruise Control
    By DDLS3 in forum C3 Technical and Performance
    Replies: 8
    Last Post: 05-19-01, 03:26 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •