$projecthp
Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 2 of 2
  1. #1
    New Member mfowler's Avatar
    Join Date
    Oct 2017
    Location
    Farmville, Virginia
    Posts
    7
    Corvette(s)
    1990 L98 Red Hard top Convertible
    Post Thanks / Like
    Rides
    0

    Default Surge Idle and Misfire

    My car is a 1990 L98 hard top convertible. I've had the car about 6 months and only recently began having an issue with it. I noticed a few weeks ago that on cold idle the engine surges, sometimes it idles down to the point of almost stalling and then revs back up. Once it warms up it smooths out. Until this point it always idled very smooth. Anyway, although I thought it a little odd I didn't really pay a lot of attention to it. On the road it seemed to run great as usual. Skip forward to last week, I had it out and had driven about 50 miles with no problem. Stopped at a store for about 10 minutes and immediately when I cranked it up I knew something wasn't right. On the way home I realized I had a misfire (or at least seems like it) and on acceleration it actually bogs down. I haven't had a chance to check plugs, wires, etc. due to less than pleasant weather conditions.
    Given the cold surge, and now a misfire, are they probably related? If so where should I start looking for the problem?

    Thanks guys

  2. #2
    Member LLC5's Avatar
    Join Date
    Sep 2004
    Location
    Wa.
    Posts
    2,284
    Corvette(s)
    98 black 6spd convert.
    Post Thanks / Like
    Rides
    0

    Default

    Quote Originally Posted by mfowler View Post
    My car is a 1990 L98 hard top convertible. I've had the car about 6 months and only recently began having an issue with it. I noticed a few weeks ago that on cold idle the engine surges, sometimes it idles down to the point of almost stalling and then revs back up. Once it warms up it smooths out. Until this point it always idled very smooth. Anyway, although I thought it a little odd I didn't really pay a lot of attention to it. On the road it seemed to run great as usual. Skip forward to last week, I had it out and had driven about 50 miles with no problem. Stopped at a store for about 10 minutes and immediately when I cranked it up I knew something wasn't right. On the way home I realized I had a misfire (or at least seems like it) and on acceleration it actually bogs down. I haven't had a chance to check plugs, wires, etc. due to less than pleasant weather conditions.
    Given the cold surge, and now a misfire, are they probably related? If so where should I start looking for the problem?

    Thanks guys

    Check your coolant level, and check for any stored codes. I think OBD1 can store some codes, if any are in there it may help tour diagnosis. Google your year, make and model, and "checking for OBD1 codes" and see what pops up. As much as I hate to admit it, sometimes youtube can actually be of help.
    Master Technician

    25+ year ASE Master Certified Tech

    22+ year Honda Master Tech

Similar Threads

  1. Replies: 0
    Last Post: 06-15-16, 05:10 PM
  2. Replies: 0
    Last Post: 06-08-16, 11:44 AM
  3. surge at idle
    By bill5674 in forum C4 Technical and Performance
    Replies: 1
    Last Post: 09-07-04, 11:56 AM
  4. Surging Idle and misfire
    By rrhayden in forum C4 Technical and Performance
    Replies: 6
    Last Post: 06-25-04, 04:00 AM
  5. Engine surge at idle
    By rebuild 68 in forum C4 Technical and Performance
    Replies: 2
    Last Post: 03-13-04, 10:31 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •