$projecthp
  • 93 / no start ,no security light , no communication with ECM
  • 93 / no start ,no security light , no communication with ECM
  • 93 / no start ,no security light , no communication with ECM
  • 93 / no start ,no security light , no communication with ECM

Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 4 of 4
  1. #1
    DAVID-D
    Guest

    Default 93 / no start ,no security light , no communication with ECM

    I have a 93 vette I picked up that is not running . owner said it ran until the battery was replaced . cranks fine have 40 psi fuel pressure and will run off of starting fluid. I have no security light at all and the LCD screen is dead. we have install the vats by-pass and still will not start or show the security light. pluged my snap-on scanner to it and it will not communicate with the ECM. CK all fuses and found that none were bad. Any help would be great . Thanks

  2. #2
    DAVID-D
    Guest

    Default

    Quote Originally Posted by DAVID-D View Post
    I have a 93 vette I picked up that is not running . owner said it ran until the battery was replaced . cranks fine have 40 psi fuel pressure and will run off of starting fluid. I have no security light at all and the LCD screen is dead. we have install the vats by-pass and still will not start or show the security light. pluged my snap-on scanner to it and it will not communicate with the ECM. CK all fuses and found that none were bad. Any help would be great . Thanks
    found what I was looking for on a different corvette web site.

  3. #3
    New Member
    Join Date
    Feb 2017
    Location
    hilton new york
    Posts
    2
    Corvette(s)
    1962 corvette silver/57 chev belair
    Post Thanks / Like
    Rides
    0

    Default wolf

    Quote Originally Posted by DAVID-D View Post
    I have a 93 vette I picked up that is not running . owner said it ran until the battery was replaced . cranks fine have 40 psi fuel pressure and will run off of starting fluid. I have no security light at all and the LCD screen is dead. we have install the vats by-pass and still will not start or show the security light. pluged my snap-on scanner to it and it will not communicate with the ECM. CK all fuses and found that none were bad. Any help would be great . Thanks
    you may have ing switch or cyl defective,if you can run engine with starting fluid and you have fuel pressure then you have everything you need to run except if your security system malfunctions,recheck all fuses,circuit breakers (20-30 amp) ck for fusable link at positive batt term blown. its been a long time since I work on a 93 vette.hope this may help you p/s ck wiring at starter solenoid?

  4. #4
    DAVID-D
    Guest

    Default

    Quote Originally Posted by wolf View Post
    you may have ing switch or cyl defective,if you can run engine with starting fluid and you have fuel pressure then you have everything you need to run except if your security system malfunctions,recheck all fuses,circuit breakers (20-30 amp) ck for fusable link at positive batt term blown. its been a long time since I work on a 93 vette.hope this may help you p/s ck wiring at starter solenoid?
    Thank Wolf I think my problem is with the CCM . It controls most of the thing that are not working in this vette. just need to find if its a ground or a power problem . may even have a bad CCM. found a great link to the wiring of the CCM so now I have a starting point

Similar Threads

  1. The Security lite blinking - C4 won't start!
    By Mocart4u in forum C4 Technical and Performance
    Replies: 9
    Last Post: 11-17-14, 10:03 AM
  2. Replies: 9
    Last Post: 07-16-13, 08:39 PM
  3. Replies: 5
    Last Post: 12-16-11, 10:09 PM
  4. Need help--No start & Security
    By hooks in forum C4 Technical and Performance
    Replies: 7
    Last Post: 08-28-08, 05:57 PM
  5. Security light - car wont start - what to replace?
    By krnlpnc in forum C5 Technical and Performance
    Replies: 6
    Last Post: 06-03-07, 01:43 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •