• 1989 won't start after running for a while
  • 1989 won't start after running for a while
  • 1989 won't start after running for a while
  • 1989 won't start after running for a while

Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Page 2 of 2 FirstFirst 12
Results 16 to 21 of 21
  1. #16
    DallasK
    Guest

    Default

    Well guys, I changed the injectors and the fuel filter. Still has the same problem! Runs perfect. Once it is warm it won't start... Bummer

  2. #17
    Member 89vetter's Avatar
    Join Date
    Jul 2009
    Location
    Long Island, NY
    Posts
    26
    Post Thanks / Like
    Rides
    0

    Default Hot Start Problem

    I'm having the same problem, nice to see theirs a common thread here with these cars. I have an '89 with a hot start problem no crank dash lights up start relay clicks. She'll start after an hour or so cool.

    I have replaced the starter and starter relay ran fine last year, the problem started again. I believe it's a heat soaked starter solenoid. I put in a $200. starter last year. I'm going to rap it with a blanket. I'll let you know.

  3. #18
    Member
    Join Date
    Jul 2003
    Location
    South Africa
    Posts
    200
    Corvette(s)
    1986 White l98 coupe, 1995 LT1 coupe
    Post Thanks / Like
    Rides
    0

    Default

    I had the exact same problem with my 86 and it turned out to be the fuel pump relay.

  4. #19
    Member Schrade's Avatar
    Join Date
    May 2009
    Location
    Not in CF; BANNED!!!
    Posts
    1,315
    Corvette(s)
    '90 LT 5
    Post Thanks / Like
    Rides
    0

    Default

    I'm having the same problem, nice to see theirs a common thread here with these cars. I have an '89 with a hot start problem no crank dash lights up start relay clicks. She'll start after an hour or so cool.

    I have replaced the starter and starter relay ran fine last year, the problem started again. I believe it's a heat soaked starter solenoid. I put in a $200. starter last year. I'm going to rap it with a blanket. I'll let you know.
    Get a pressure gauge on the fuel line, and note pressure leak-down time, in 10, or 15, or 30 second increments. Write them down and post back up...

  5. #20
    Member 89vetter's Avatar
    Join Date
    Jul 2009
    Location
    Long Island, NY
    Posts
    26
    Post Thanks / Like
    Rides
    0

    Default

    Quote Originally Posted by DallasK View Post
    Well guys, I changed the injectors and the fuel filter. Still has the same problem! Runs perfect. Once it is warm it won't start... Bummer
    Do you have a third party alarm system?

  6. #21
    Registered User
    Join Date
    Jun 2003
    Location
    Indiana
    Posts
    383
    Corvette(s)
    Black 89 Coupe
    Post Thanks / Like
    Rides
    0

    Default

    I have headers on my 89 and if I shut it off when hot it would not start for awhile till it cooled off.

    I had a new starter so I put on a starter heat blanket that was about 6 years ago have not had a problem since

Page 2 of 2 FirstFirst 12

Similar Threads

  1. (Callaway, quick!) The good, gets even better!!!!
    By *89x2* in forum C6 Technical and Performance
    Replies: 11
    Last Post: 11-27-07, 07:03 AM
  2. C6 Keyless start and entry system
    By c4c5specialist in forum C6 Technical and Performance
    Replies: 15
    Last Post: 11-03-04, 01:48 PM
  3. Heater core is leaking and now it won't start!
    By RoyalViking in forum C4 Technical and Performance
    Replies: 9
    Last Post: 08-29-04, 05:37 PM
  4. Intermittent non or Hard Start
    By jester in forum C4 Technical and Performance
    Replies: 3
    Last Post: 07-06-04, 07:43 AM
  5. 1992 won't start, no spark.....
    By levi_elston in forum C4 Technical and Performance
    Replies: 19
    Last Post: 05-21-04, 05:36 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •