$projecthp
  • Rough idle/cooling temp sensor??
  • Rough idle/cooling temp sensor??
  • Rough idle/cooling temp sensor??
  • Rough idle/cooling temp sensor??

Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 8 of 8
  1. #1
    Member riversidedan's Avatar
    Join Date
    Jun 2014
    Location
    puyallup , wash.
    Posts
    47
    Corvette(s)
    looking for a 85
    Post Thanks / Like
    Rides
    0

    Default Rough idle when stopped/cts??

    Was just out giving the 92 some excersize tonite and noticed when at a light the idle was rough but when I put it in neutral it was ok, it was also ok going down the road.
    this was the 1st time since I got the car it happened. When I first had it inspected noticed the "cooling temp sensor" was on the too-do list so wondering if that has anything to do with the rough idle??


    UPDATE>>>>>>>>>the day after the problem started and was just out for drive ,now we got a problem.
    was at At light the car started acting rough, put it in neutral and it died and was hard to start again, any suggestions???
    Last edited by riversidedan; 07-19-14 at 02:12 PM.

  2. #2
    Member WhalePirot's Avatar
    Join Date
    May 2002
    Location
    SoCA
    Posts
    2,943
    Corvette(s)
    1984 White Z-51/ZF6-40/Shinoda body
    Post Thanks / Like
    Rides
    0

    Default

    codes??

  3. #3
    Member riversidedan's Avatar
    Join Date
    Jun 2014
    Location
    puyallup , wash.
    Posts
    47
    Corvette(s)
    looking for a 85
    Post Thanks / Like
    Rides
    0

    Default

    going to have that checked now, wish me luck..........o

  4. #4
    Member riversidedan's Avatar
    Join Date
    Jun 2014
    Location
    puyallup , wash.
    Posts
    47
    Corvette(s)
    looking for a 85
    Post Thanks / Like
    Rides
    0

    Default

    just run a scan and it pointing to the CTS which is what I suspected, also the shop I had the inspection done noted too. Have also noticed the car smelling hot after its been driven awhile......anyway no code noted today and said theyd have to dig into it
    question is , can a bad CTS make the car run rough?
    Last edited by riversidedan; 07-20-14 at 02:20 PM.

  5. #5
    Member riversidedan's Avatar
    Join Date
    Jun 2014
    Location
    puyallup , wash.
    Posts
    47
    Corvette(s)
    looking for a 85
    Post Thanks / Like
    Rides
    0

    Default

    sure would appreciate some input on this

  6. #6
    Member
    Join Date
    Nov 2004
    Location
    Windsor Mill, MD
    Posts
    649
    Corvette(s)
    89 Brilliant Red Metallic
    Post Thanks / Like
    Rides
    0

    Default

    Quote Originally Posted by riversidedan View Post
    just run a scan and it pointing to the CTS which is what I suspected, also the shop I had the inspection done noted too. Have also noticed the car smelling hot after its been driven awhile......anyway no code noted today and said theyd have to dig into it
    question is , can a bad CTS make the car run rough?
    The Engine Coolant Temperature sensor is one of the sensors used by the computer to determine the fuel mixture. It's screwed into the passenger side of the water pump. It has a two pin connector with a Yellow wire and a Black wire. You can examine the connector wires and verify the sensor isn't leaking.

    You can monitor the sensor by continually pressing the gauges button on the driver info center until you see Coolant displayed down towards the bottom of the speedometer LCD. An indication the sensor is bad is the temperature jumps around or is displaying the wrong temperature compared to the dash temperature gauge. The dash water temperature gauge usually reads 10F-15F higher than coolant displayed in the LCD.

  7. #7
    Member riversidedan's Avatar
    Join Date
    Jun 2014
    Location
    puyallup , wash.
    Posts
    47
    Corvette(s)
    looking for a 85
    Post Thanks / Like
    Rides
    0

    Default

    great info thanx!

  8. #8
    Member riversidedan's Avatar
    Join Date
    Jun 2014
    Location
    puyallup , wash.
    Posts
    47
    Corvette(s)
    looking for a 85
    Post Thanks / Like
    Rides
    0

    Default

    your input was right on the money and indeed the problem which is now fixed, thanx again!

Similar Threads

  1. Question: Cooling temp definition
    By riversidedan in forum C4 General Discussion
    Replies: 6
    Last Post: 07-11-14, 11:20 AM
  2. Is this the right cooling temp sensor for a 92 ???
    By riversidedan in forum C4 General Discussion
    Replies: 7
    Last Post: 06-25-14, 07:15 PM
  3. 87 designed cooling temp
    By smith1ch in forum C4 Technical and Performance
    Replies: 5
    Last Post: 09-20-08, 08:22 AM
  4. 95 Rough Idle at higher temp.
    By bnhynum in forum C4 Technical and Performance
    Replies: 10
    Last Post: 07-06-04, 10:40 AM
  5. Cooling fan temp
    By Dcalebaugh in forum C4 Technical and Performance
    Replies: 4
    Last Post: 09-14-02, 12:29 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •