$projecthp
Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 2 of 2

Thread: Code 56

  1. #1
    New Member
    Join Date
    Jul 2019
    Location
    Supply NC
    Posts
    9
    Corvette(s)
    1990 white ZR1
    Post Thanks / Like
    Rides
    0

    Default Code 56

    Hello guys, I have been working on a 1990 ZR-1, got her running and driving. Working on my last code a 56. My problem is a vacuum leak. I have had the plenum off 3 times and can't seem to find the leak. With the plenum off and drivers side vacuum bose blocked there is no leak, soon as I put the plenum back on and connect the driver side vacuum hose to center of plenum my pump runs on and on, I can pull the hose back off put my finger over it and pump stops. It's almost like the plenum itself is leaking. I'm almost sure this is what's causing the 56 code. I'm thinking when I put the plenum back on its pushing on a connection or line, is there any place on the plenum that can leak besides the few vacuum ports of which I've checked over and over, I'm missing something, any help or ideas would be greatly appreciated, I'm to the point of considering the SPT delete. Thanks

  2. #2
    Technical Writer for Internet & Print Media
    Join Date
    Jan 2001
    Location
    CenCoast CA
    Posts
    11,945
    Corvette(s)
    71 04 12 19
    Post Thanks / Like
    Rides
    0

    Default

    If you have the Factory Service Manual for a '90, you'll find an in-depth diagnostic charge for Code 56 on an LT5. There are a number of places in the SPT system where leakage can set that code.

    At one time, I owned a '95 and had that code set. Following the FSM and using a scan tester and a test light, I was able to solve the problem.

Similar Threads

  1. Help! What does this code mean?
    By LT1 Lisa in forum C5 Technical and Performance
    Replies: 5
    Last Post: 01-24-12, 08:58 PM
  2. Question: Pulled codes P0894 Checked code list this code not listed
    By jim4748 in forum C5 Technical and Performance
    Replies: 12
    Last Post: 05-24-11, 11:26 PM
  3. '89 code question - code 63
    By BakInBlak in forum C4 Technical and Performance
    Replies: 3
    Last Post: 10-09-06, 06:02 PM
  4. Code 55 Diagnostic Code
    By eagle6 in forum C4 Technical and Performance
    Replies: 1
    Last Post: 02-28-05, 02:18 PM
  5. Code 33 & code 53 and other error mysteries
    By Mart in forum C4 Technical and Performance
    Replies: 4
    Last Post: 08-29-03, 09:19 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •