$projecthp
Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 3 of 3
  1. #1
    Senior Member JHL's Avatar
    Join Date
    Oct 2000
    Location
    Everywhere
    Posts
    403
    Corvette(s)
    81 4 speed
    Post Thanks / Like
    Rides
    0

    Thumbs up

    Hi, nice sunny day so was able to get the car out for a run around.

    The brakes are now fixed and the warning light is out, I obviously just was`nt using enough force on the pedal to release the valve the last time I tried.
    I also messed around with the timing and as you suggested replaced one of the springs in the advance mechanism with a heavier spring. I have ended up with just short of 20`btdc at idle and I set up the mixture using a proper vacum gauge. It seems a lot of initial timing but the engine is much smoother and pulls from about 1500rpm no problem.

    Thanks for the help
    J.

  2. #2
    Senior Member JHL's Avatar
    Join Date
    Oct 2000
    Location
    Everywhere
    Posts
    403
    Corvette(s)
    81 4 speed
    Post Thanks / Like
    Rides
    0

    Default

    Mike
    On the old engine which had just over 200rwhp(204hp on one dyno) my best time was 14.73@94.56 and the best 60` time was 1.776 I was going thru the lights in third with the tacho showing about 6,700rpm I did try changing up to forth a couple of times to keep the rpm`s a bit lower but that was a few tenth`s slower.

    It will be interesting to find out what the new engine will do. I would like to think it can get me into 13 second quarters. Unfortunately I will have to wait untill springtime to find out. I know a guy that has one of these computers which gives 1/4 mile times that I might be able to borrow but I don`t know how accurate it is.

    I phoned Jegg`s yesterday and they have the parts I want in stock so in the newyear I will order from them.

    J.

  3. #3
    Senior Member JHL's Avatar
    Join Date
    Oct 2000
    Location
    Everywhere
    Posts
    403
    Corvette(s)
    81 4 speed
    Post Thanks / Like
    Rides
    0

    Default

    Mike,

    I will require your comments shortly, I hate to have a car which is not 100% so I ordered the calibration kit for the carb from Jeg`s today. I also ordered a set of new ignition wires with heat shield around the boots. The straight plug heads have the sparkplugs very close to the headers, when I initially fired it up I burnt two wires and had to use a couple from an old 8mm set. If this lot does`nt get me into running 13`s I`ll be seriously p**** off.

    Cheers
    J.

Similar Threads

  1. 5StarShine Polish system?..Any comments?
    By drquazar in forum L81 Vette Registry Forum
    Replies: 1
    Last Post: 03-18-04, 09:44 PM
  2. KYB Shocks any comments?
    By 4U2NV1986 in forum General Automotive Discussion
    Replies: 17
    Last Post: 10-28-03, 08:53 PM
  3. Any Comments on the Autolock
    By mvftw in forum C3 Technical and Performance
    Replies: 0
    Last Post: 12-16-02, 04:05 PM
  4. Comments on a Be-Cool Radiator.
    By sscam69 in forum C3 Technical and Performance
    Replies: 7
    Last Post: 07-01-02, 06:50 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •