Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 2 of 2
  1. #1
    New Member
    Join Date
    Sep 2008
    Location
    Fort Saskatchewan, Alberta, Ca
    Posts
    3
    Post Thanks / Like
    Rides
    0

    Default 1974 rear end noise

    I have a 74 with 3.36 rear and it works fine until it warms up and then when I start out from a stop the rear end really chatters almost grinds it does not matter if I am turning, straight or in reverse. I have changed the oil and did add the posi trac lube, did not help. No highway noise, only does this up to about 10 mph. Any ideas?

  2. #2
    Member 73shark's Avatar
    Join Date
    Jun 2007
    Location
    KC, MO area
    Posts
    603
    Post Thanks / Like
    Rides
    0

    Default

    Need to do some figure 8s in a parking lot to work the posi-additive into the clutch pack.
    Save the wave

Similar Threads

  1. C2 whiney rear end
    By brumbach in forum C1 & C2 General and Technical Discussion
    Replies: 10
    Last Post: 03-30-04, 02:18 PM
  2. Need a supplier for a rebuilt rear end
    By IH2LOSE in forum C1 & C2 General and Technical Discussion
    Replies: 26
    Last Post: 04-07-03, 09:55 PM
  3. 69 rear end confused??? help me
    By sparky in forum C3 Technical and Performance
    Replies: 11
    Last Post: 03-30-03, 01:00 PM
  4. rear end noise
    By pizza3260 in forum C3 Technical and Performance
    Replies: 1
    Last Post: 10-12-02, 10:18 PM
  5. rear end noise
    By klb76 in forum C3 Technical and Performance
    Replies: 15
    Last Post: 09-03-02, 01:45 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •