PDA

View Full Version : New guy in SoCal.



Ken Olson
10-26-07, 12:20 AM
Ok, after screwing around with the Italian speed demons for 20 or more years, getting beat up on parts, etc, got a 2007 z06. Firt 'Vette. Got to say, I love it. Big time. Bought it in Long Beach, drove it to SantaFe the next morning. Left it in the garage, 2 or 3 month, drove it to Canada last week. Ran great. Got back, changed the oil, first time, 6000mi, found needle bearings on the magnet. Got me bummbed a bit, but hope all will turn out ok.

The car is a blast to drive.

Ken

billyz06-2003
10-26-07, 01:22 AM
hi ken, welcome to our group, hope you enjoy. I have been reading about these rocker shavings within our club, better look into this, sounds like a lot of LS7's are involved. good luck:):):):):):):):):):):):):):):):):)Billy

bill81vette
10-26-07, 01:30 AM
welcome to CAC!!!!:welcome
enjoy!!!

BlackZ51Vett
10-26-07, 07:02 AM
Welcome aboard. Enjoy !!!! I agree with Billy....sounds like the ol'rocker arm failure......:beer

jrose7004
10-26-07, 08:21 AM
Welcome to the forum Ken!:w

Erik S. Klein
10-26-07, 08:22 AM
Welcome to the CAC!

Enjoy!

:Steer

XLR8
10-27-07, 04:54 AM
:welcome

Welcome Ken. I'm not familiar with the issue you mentioned but obviously some of our members are. You can be sure of 2 things though... Your C6 is still the best BANG for the BUCK - and you've come to the best place on the web to learn all you can about it.

Good luck!
:wJane Ann

67vet
10-27-07, 09:52 AM
Welcome to the CAC Ken. :w Hope you get your problem fixed.
What could be better, California and a Corvette!

hoosierdaddy
10-27-07, 01:35 PM
Welcome to the group of CORVETTE ACTION CENTER, glad you found us. Maybe the needle bearing on the maget was an extra; do you know yet?

Good luck on that,
Bill :w

82ColEd
10-29-07, 05:44 AM
Welcome to the CAC!


:w
-Stefan

MsSchroder
10-29-07, 10:09 PM
Ken,
Welcome aboard. A 2007 Z06- what a great way to start with corvettes :upthumbs

Sorry to hear about the rocker arms. I remembered reading about that too, found a little info here (http://www.corvetteactioncenter.com/forums/showthread.php?t=98789).

Let us know how it turns out. Did you have the magnetic plug installed because you had heard of the problem?

Tammy