PDA

View Full Version : Fob not working after hooking up battery



Dave1998
03-29-04, 04:31 PM
I pulled car out of storage today and put in the battery. Took it for a ride. all is fine except nothing works on FOB. Is this normal ? There is no mention of it in the manual. Does the FOB have to be retrained ? If so is there a quick way to do it. I assume this was caused be the battery being out for about 2 months.
Thanks for tips. Dave

Paul T
03-29-04, 08:20 PM
Yep, you need to retrain the fob to the car. Somewhere in the manual is the procedure for doing this operation. Too lazy to go out in the garage and look up the page number. It is pretty straightforward.
Paul

97RedCorvette
03-31-04, 09:18 AM
I pulled car out of storage today and put in the battery. Took it for a ride. all is fine except nothing works on FOB. Is this normal ? There is no mention of it in the manual. Does the FOB have to be retrained ? If so is there a quick way to do it. I assume this was caused be the battery being out for about 2 months.
Thanks for tips. Dave
Using the key fob, hold both your lock and unlock buttons down simultaneously until the car horn beeps. This retrains the fob and will work as usual.

ROCKnROLL
04-08-04, 12:27 AM
I pulled car out of storage today and put in the battery. Took it for a ride. all is fine except nothing works on FOB. Is this normal ? There is no mention of it in the manual. Does the FOB have to be retrained ? If so is there a quick way to do it. I assume this was caused be the battery being out for about 2 months.
Thanks for tips.
Dave
____________________________________________________________________

Yes the remote(s) have to be reprogrammed.
I have a 98 and the procedure is on page 2-11 of the owner's manual.
If I remember correctly the resynchronizing won't help with a battery disconnect, you have to do the matching transmitter(s) procedure.