PDA

View Full Version : Pully Problems



twiget
06-28-01, 09:28 PM
I did a "quick":eyeroll tune up on my GS today. Oil, plugs, wires, stuff like that. While I was working on the drivers side plugs I had to remove the pully on the belt tensioner in order to get easier access to the opti-spark. Now I cant get the damn belt back on!

Is there something I'm missing? It seems like the tensioner is just moving the pully farther and farther down everytime I try to loosten it, making it impossible to put the belt back on. I tried to pull the tensioner back the other way, but it's not cooperating.

Also, in my box of spark plug wires there where 10 wires. One for each cylinder, and one that connects the two sides of the opti-spark. That makes 9. What is the 10th for? Judging from the connections at the end of the wire, it looks like one end goes on a plug, and one goes into the opti-spark.

Any suggestions would be great!

Jason

P.S. If your thinking about getting that "Sidewinder" spark plug socket wrench in Ecklers, dont bother. It broke on me, and it's too darn big to fit into the required spaces. A regular socket worked best for me.:)

Chick
07-15-01, 10:01 AM
It will take 2 to get the belt on a GS and it's going to be a hell of a fight. Most important thing is to make sure the belt is seated in all the grooves properly in the pulleys.

DO NOT LOOSEN the tensioner. You have to push the tension. I use a pry bar and a rachet. THEY are not easy and 2 people can do it.

You need someone else to push the tensioner down as far as possible while the belt is being fitted in all the pulley grooves. It will be real FIGHT but it will go.

MAKE SURE your using the right routing for the belt. Look at the diagram under the hood very carefully.
These are a ***** to do.

LT1's in a Caprice are much easier to work on than a Vette or a Camaro and your LT4.

Is it a GM wire kit yor using???????????? If it's after market maybe they have 2 differrent sytle coil wires for different applications.

GM ones have 9.....8 cyl. plug wires and 1 coil wire.

Twig....Come on GM stuff some more **** under the frigging hood and make my job even harded if possible.


Good luck with the plugs too :crazy

twiget
07-15-01, 03:03 PM
Thanks Chick,

Fortunatlly, my Dad was up for the weekend, and he has a lot more experience tweakin' motors than I do. We finally managed to get the belt on, but you are right. If he was not there I would have never got it back on.

I ended up using the "Spyro" wire set avalible from Ecklers. At $80.00 they are a heck of a lot cheaper than $400.00 for the GM wire set. And they come in a nice bright red too! Looks great in the engine compartment.

Jason

Louis Bartay
07-16-01, 04:36 PM
Be carefull installing your plug wires. I also have a 1994 Trans Am LT1 and had a engine miss at 108000 miles and the opti-spark was bad so I had the plugs,wires and opti-spark and the water pump replaced all G.M. parts. 2000 miles later the car had the same miss so I took it back to the shop and the told me on of the new plug wires was bad and the opti-spark was also bad again. They told me the Hyper tech programming was the cause, I told them why did the first optic-spark last over 100,000 miles with the Hyper Tech power programming and a 160 degree thermostat?? I talked to a service writter at a Chevy Dealer and he told me the carbon in the plug wires seperated when the not to bright mechanic pulled on then too hard while installing them. I will never take either one of my auto's to a independent garage. Mr.GoodWrench for me from now on. Never spin the starter if all of the plugs are not in the plug wires as this is the kiss of death for the optic-spark as they are volt sensetive. Next time I will have a set of after market plug wires that has a wire in the center not the carbon as the stock wires have. I also had a hard time replaceing the serpentine belt on my 1996 LT4 Corvette the pulley with the tension spring is the last pully to push the belt on to.

Mez
11-26-01, 04:46 PM
Gee, when I replaced the belt 2 weeks ago, I had no problem whatsoever. I put a breaker bar & socket on the tensioner, pulled it out of the way, and put the belt around the alternator last. Slipped right on. Yes, driver's side wires are no fun. Best thing to do is remove the A-arm shield, belt, belt tensioner and power steering pump to get a clear view of the Optispark. I did the first set from underneith, but was much more difficult.

As for the $400 wires, that must include labor. You can buy red AC Delco replacement wires from GM for about $130 set. However, they do not exactly match the OEM LT4 wires as the printing is different and no cylinder number.

I have a few sets of NOS set of red LT4 wires from the factory. They came from the GM engine assembly plant which sold off the few remaining wire sets when the LT4 engine was discontinued. The wires are assembled 4 to a side with the OEM the loom separators and clips ready to install on the assembly line. These wires also have the cylinder number which replacement AC Delco wires from GM do not have. These wires are extremely rare. Best offer.

Louis Bartay
11-26-01, 07:17 PM
Hi Mez,
I live in Watauga, juat a few miles from you. I would like to purchase the plug wires. E-mail me at labartay@swbell.net Tuesday and Wednesday the 27 and 28 are my next days off. May be we can meet and talk about the wires.
Louis Bartay
1996 Tourch Red LT4 Coupe

Ken
11-26-01, 08:48 PM
Originally posted by Racer78
I few years ago i bought the tool...

I use a "gearwrench" with the 1/2" socket adapter, it gives you a little more room to work. ;)

_ken :w

Ken
11-26-01, 09:20 PM
Just now, I signed a receipt for the UPS driver, for a set of metric gearwrenches. ;)

_ken :w

twiget
11-26-01, 10:34 PM
After my experience with that tensioner, the first thing I did was go out and get my self a decent breaker bar. I'm sure it'll come in handy over the winter.

Jason

Ken
11-26-01, 10:43 PM
Originally posted by twiget
...a decent breaker bar.

Don't ask me how because for the life of me I can't figure it out, but I lost my breaker bar! :eek I can't find it anywhere, and I don't remember lending it to anyone, and as compulsive/obsessive as I am, I always put things back where they belong. I know, someone broke in in the middle of the night nd stole my breaker bar, leaving everything else behind! :L

"A place for everything, and everything in its place." ;)

_ken :w

Louis Bartay
11-27-01, 09:37 AM
Hi Mez,
I am online email me at labartay@swbell.net
Louis Watauga,Texas