Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Page 3 of 3 FirstFirst 123
Results 31 to 33 of 33
  1. #31
    Member Danny boy's Avatar
    Join Date
    Nov 2014
    Posts
    29
    Post Thanks / Like
    Rides
    0

    Default

    I'm just an interested reader but I have to say ecss you ARE awesome!

  2. #32
    Member berry1133@bellsouth.net's Avatar
    Join Date
    Jul 2011
    Location
    GA
    Posts
    223
    Post Thanks / Like
    Rides
    0

    Default

    Well an update. I received my resistors in the mail. Put them on the vehicle. Permanent ground on the starter enable relay. Hopefully this will resolve my problem. Thanks again ecss for all your help. Greatly appreciated.


    Sent from my iPhone using Tapatalk

  3. #33
    Member
    Join Date
    Nov 2004
    Location
    Windsor Mill, MD
    Posts
    649
    Corvette(s)
    89 Brilliant Red Metallic
    Post Thanks / Like
    Rides
    0

    Default


Page 3 of 3 FirstFirst 123

Similar Threads

  1. no crank and crank then start
    By USMC 0311 in forum C4 Technical and Performance
    Replies: 4
    Last Post: 09-04-12, 03:46 PM
  2. 1971 C3 Start/no start-crank condition
    By darkstar in forum C3 Technical and Performance
    Replies: 22
    Last Post: 03-15-10, 11:27 AM
  3. Help! Crank with delayed start on L98
    By TedC in forum C4 Technical and Performance
    Replies: 16
    Last Post: 03-28-08, 07:45 AM
  4. 96 Crank but no start - Help needed
    By mortenals in forum C4 Technical and Performance
    Replies: 3
    Last Post: 05-27-06, 05:35 AM
  5. 85 no crank, no start
    By ddvette in forum C4 Technical and Performance
    Replies: 7
    Last Post: 02-17-03, 03:29 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •