Corvette Action Center - The ultimate online hub of Corvette news and information! Click here to go to the Corvette Forums!


Supporting Vendors / Dealers - Supporting Membership - Advertising Information - Corvette Amazon Shop
Results 1 to 7 of 7
  1. #1
    yardsaledave
    Guest

    Default Using oil, tap that doesn't go away

    Sorry for the dissertation but I'm looking for a possible prognosis related to excessive oil consumption, a new tick possibly coming from the valve area, and a weird traction control thing that happened the other day. Hopefully they are unrelated but...

    About me and my car:
    I have a 05, LS-2, 6-speed, with the Z-51 package. I bought it with 14k and the only mods appear to be a Callaway honker intake, Borla cat-backs, and Z6 style wheels. Its got about 26k now. I drive it regularly and it's fair to say that I occasionally drive very aggressively in the twisties (I live near the entrance to Rocky Mountain National Park). Very rarely above 6000 rpm and never above 6500 (at least from the factory tach reading) and always with the traction control on. Oh, and I always use premium.

    This C6 uses considerably more oil than my C5 but I drive more aggressively now and the threads say 1 quart per 2000 miles isn't out of spec. I change the oil every 3000-4000 miles whether its complaining or not. Never any blue smoke that I can tell. I'm down about a half quart every 2000 miles but that still seems like a lot to me. Lately, there's been a slight ticking sound that appears to be coming from the valves but I can't tell for sure. Unfortunately, the tick doesn't go away after warming up. It's only been doing this for about the last 200-300 miles.

    Finally, last weekend, I had the cruise control set on 70 in 5th gear, temps were fine, oil pressure fine, reasonable rpms for rolling plains, and the traction control kicked in while ascending a very minor incline??? I turned the traction control off and it would accelerate up the roller with no problem.

    My question is: If I'm using what seems like an alarming amount of oil, I have a new tapping sound, and now the traction control incident - is my computer trying to tell me something? Is the tick something to get checked immediately? The computer's not complaining. Help!

    Gravely concerned in Colorado

  2. #2
    killain's Avatar
    Join Date
    Feb 2004
    Location
    Southeast, PA
    Posts
    1,100
    Corvette(s)
    2003 50th Annversary Red coupe, beautiful !

    Default

    First off, you drive it very aggessively, so you may need a "Catch Can" installed in the PCV vacume line, a lot of LSX engines use oil if they are run hard regularly. But first off, I'd get a good mechanic to do a compression test and see what the numbers from cylinder to cylinder are. This will give you a clear look at what is happening in the cylinders. Next, I don't think using 1/2 quart of oil in 2000 miles is too much if it's being run hard, but a 'catch can' would clarify this problem if it is such. A number of CAC vendors sell them here. The tapping sound I don't know about, unless it's an indication of a bad lifter and or/ valve seals that are getting tired ? When does the tapping sound happen, and what does it sound like, ie: is it in the valve train or deeper in the engine? This is just my initial guess as per your post, if you could give anymore info it might help someone here as to your perticular problem. I'd check to see if any codes have been set in the PCM and they might point out any problems with the traction contol system.

  3. #3
    Patrick's Avatar
    Join Date
    Jan 2003
    Location
    5,800 feet above sea level
    Posts
    6,043
    Corvette(s)
    2006 'Evil Stealth Black' Roadster

    Default

    Dave,
    I think Killain's advice is pretty sound, particularly the compression test. I know early on, the LS6 in the C6 Z06, had big oil consumption problems. You might also see if C4C5Specialist has some input on the tapping sound.

    In the meantime, I just wanted to deliver a wave to a fellow Coloradoan.


    -Patrick

  4. #4
    yardsaledave
    Guest

    Default

    Thanks for the advice. I wasn't sure what to ask for first when I take it to the shop. My experience is that if you don't limit the scope of the diagnosis, the majority of shops will take you for a very long, expensive, and usually, unnecessary ride.

    I can't tell you too much more about the tick. Its not very loud but you can definitely hear it from inside the car. It sounds like it is coming from the right side valves. If its coming from somewhere deeper, I can't tell. It's there when you first start the car and doesn't go away. I had to drive 300 miles to fix my daughters car at school last week (a $60 part the dealer wanted $750 to fix) anyway, the tick drove me crazy the whole trip. Your suggestion on the compression check will be valuable information, regardless of the outcome. The advice is greatly appreciated!
    Dave

  5. #5
    DDLS3's Avatar
    Join Date
    Nov 2000
    Location
    Scottsville, Kentucky
    Posts
    1,501
    Corvette(s)
    08 Jetstream Blue Z51 coupe

    Default

    Have you by any chance missed a downshift and over revved? If this is a possibility then ya may have a bent push rod.

  6. #6
    Member gmjunkie's Avatar
    Join Date
    Nov 2004
    Location
    Old Fort NC/Vero Beach FL
    Posts
    5,313
    Corvette(s)
    03 Z-51,78 L82 Coupe

    Default

    Quote Originally Posted by yardsaledave View Post

    This C6 uses considerably more oil than my C5 but I drive more aggressively now and the threads say 1 quart per 2000 miles isn't out of spec. I change the oil every 3000-4000 miles whether its complaining or not. Never any blue smoke that I can tell. I'm down about a half quart every 2000 miles but that still seems like a lot to me.
    A quart every 4000 miles isn't any oil on a engine that gets driven aggressively once a while!!
    My LS1 in my 03 Z-51 used a little the first 40,000 miles,since then it's never down a drop when the oil monitor tells me it's time to change it!!
    Sometimes depending on road trips thats as much as 7,500 to 8,000 miles!!

    Quote Originally Posted by DDLS3 View Post
    Have you by any chance missed a downshift and over revved? If this is a possibility then ya may have a bent push rod.
    My guess too!! It's easy to do,I'm guilty of it once when I was getting ready to Roast a Rustang!!

    junk!!
    "WARNING"
    The views and opinions of this forum user might not be suitable for others, this user may appear to be heavily over-medicated, under medicated, intoxicated, listening to the voices in his head or just plain being an ass, so some viewers may be offended!~!!!
    www.gmjunkie.com
    Founding Member: 10 Corvettes Anonymous


  7. #7
    yardsaledave
    Guest

    Default

    Well, I'm not sure I understand it but the problem seems to have gone away after changing the oil.

    I still want to do the compression check but apparently the I beat the crap out of the oil (Mobil 1 with less than 2k on it). Perhaps I drove a little longer and harder than I thought on my little assult on the twisties up by Red Feathers. Guilty as charged.

    Is there such a thing as a crappy batch of oil? I really don't think I hit it that hard on that that beautiful, sunny, dry, spring day, everything is green (which is rare in CO). Well maybe I did.

    Anyway, the tick went away. Catch can and programmable shift indicator LED is on order. Thanks again for the advice. Dave

Similar Threads

  1. 05-06-01-032B LS7 oil checking procedure
    By c4c5specialist in forum C6 Z06 Discussion
    Replies: 4
    Last Post: 11-15-08, 04:17 PM
  2. Oil temp before nailing it?
    By froggy47 in forum General Automotive Discussion
    Replies: 54
    Last Post: 09-17-07, 10:32 PM
  3. Great forum for Oil & Lubricant information...
    By Ken in forum General Automotive Discussion
    Replies: 5
    Last Post: 06-18-05, 04:09 PM
  4. aftermarket pan and high voluum oil pump are worth the cost
    By grumpyvette in forum General Automotive Discussion
    Replies: 1
    Last Post: 01-30-03, 05:13 PM
  5. synthetic oil/oil pumps/system
    By grumpyvette in forum General Automotive Discussion
    Replies: 0
    Last Post: 05-08-02, 07:49 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
© CORVETTE is a registered trademark of the General Motors Corporation & Chevrolet Motor Division.  Neither Chevrolet Motor Division nor any subsidiaries of GM© shall bear any responsibility for CorvetteActionCenter.com content, comments, or advertising. CorvetteActionCenter.com is independent from GM© and is not affiliated with, sponsored or supported by GM©.  Copyright/trademark/sales mark infringements are not intended, or implied.  All Rights Reserved