Corvette Action Center - The ultimate online hub of Corvette news and information! Click here to go to the Corvette Forums!


Supporting Vendors / Dealers - Supporting Membership - Advertising Information - Corvette Amazon Shop
Results 1 to 6 of 6
  1. #1
    New Member
    Join Date
    Sep 2008
    Location
    Fort Saskatchewan, Alberta, Ca
    Posts
    3
    Corvette(s)
    1974 454 4 Speed T roof Deep Wine Coupe

    Default 1974 rear end noise

    I have a 74 with 3.36 rear and it works fine until it warms up and then when I start out from a stop the rear end really chatters almost grinds it does not matter if I am turning, straight or in reverse. I have changed the oil and did add the posi trac lube, did not help. No highway noise, only does this up to about 10 mph. Any ideas?

  2. #2
    Patrick's Avatar
    Join Date
    Jan 2003
    Location
    5,800 feet above sea level
    Posts
    6,043
    Corvette(s)
    2006 'Evil Stealth Black' Roadster

    Default

    Cams74,
    As your question is about a 1974 Corvette, I'm moving this thread to the C3 Technical/Performance forum.


    -Patrick

  3. #3
    Member GTR1999's Avatar
    Join Date
    Sep 2003
    Location
    New Haven CT
    Posts
    982
    Corvette(s)
    1969,1972,1975

    Default

    You have clutch hammer. Since this is a 74, if still original, it has the snowflake clutches in it. If you sucked out the old oil and used 1 bottle of GM additive with new 90 wt or 85-140 wt gear oil and still have the problem, try another bottle. Use only the GM additive as it works the best.
    If that doesn't solve it then you may have to drop the diff for a closer look. This is a lot of work so check the oil first.
    Gary
    GTR1999

  4. #4
    New Member
    Join Date
    Sep 2008
    Location
    Fort Saskatchewan, Alberta, Ca
    Posts
    3
    Corvette(s)
    1974 454 4 Speed T roof Deep Wine Coupe

    Default

    Thanks Gary, i will drop the oil and try it again. it has amazed me how it does not seem to get any worse.

  5. #5
    Member GTR1999's Avatar
    Join Date
    Sep 2003
    Location
    New Haven CT
    Posts
    982
    Corvette(s)
    1969,1972,1975

    Default

    you don't have to remove all the new oil,the additive is only 4 oz per bottle. remove enough to add the oil and top off with gear oil. Drive it in figure 8's to work it in and see. Hope that works for you.
    Gary
    GTR1999

  6. #6
    Member THORIN's Avatar
    Join Date
    Nov 2004
    Location
    Minneapolis
    Posts
    249
    Corvette(s)
    1976 coupe

    Default

    I had the same problem, tried everything. Then did what Gary said Gm oil Gm additive. It was silent from then on.

Similar Threads

  1. C2 whiney rear end
    By brumbach in forum C1 & C2 General and Technical Discussion
    Replies: 10
    Last Post: 03-30-04, 02:18 PM
  2. Need a supplier for a rebuilt rear end
    By IH2LOSE in forum C1 & C2 General and Technical Discussion
    Replies: 26
    Last Post: 04-07-03, 10:55 PM
  3. 69 rear end confused??? help me
    By sparky in forum C3 Technical and Performance
    Replies: 11
    Last Post: 03-30-03, 01:00 PM
  4. rear end noise
    By pizza3260 in forum C3 Technical and Performance
    Replies: 1
    Last Post: 10-12-02, 11:18 PM
  5. rear end noise
    By klb76 in forum C3 Technical and Performance
    Replies: 15
    Last Post: 09-03-02, 02:45 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
© CORVETTE is a registered trademark of the General Motors Corporation & Chevrolet Motor Division.  Neither Chevrolet Motor Division nor any subsidiaries of GM© shall bear any responsibility for CorvetteActionCenter.com content, comments, or advertising. CorvetteActionCenter.com is independent from GM© and is not affiliated with, sponsored or supported by GM©.  Copyright/trademark/sales mark infringements are not intended, or implied.  All Rights Reserved